Older search query on twitter not embedding: hmm, an empty timeline that's weird.

  • 1
  • Problem
  • Updated 3 years ago
  • Not a Problem
  • (Edited)
Hey everyone,

I've successfully embedded hashtag search twitter feeds onto Google sites before but am currently getting the error 'hmm, an empty timeline that's weird' message when I try to create my twitter gadget when I create it as many of the tweets were done a few months ago. I can search the hashtag successfully on twitter and the results show, but not see those same tweets on my embed code configurator?

I tried an advanced twitter search and set the search parameters to begin from January 1 2015 which would encompass the tweets I need but I still get the error message when I try to see them in the configurator.

How do I adjust the code so that it registers all tweets with the hashtag I want, regardless of how long ago they were tweeted? I want the feed on the site to last for as long as the project demands.

Thanks in advance!
Photo of Jemima

Jemima

  • 70 Points

Posted 3 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Jemima,

Our Twitter Gadget only displays tweets that are a maximum of 5 days old. If you would like to display tweets older than that, you would need to find a workaround. I would suggest using the Web Page Widget with a website that will display the hashtags you want to see.