Old Editor Getting Stuck

  • 2
  • Problem
  • Updated 2 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Hello, I've been noticing that in the older Rise account (rva.risevision) the presentation list gets stuck when traveling between sub accounts.

I made a quick video to help illustrate: https://www.dropbox.com/s/eobdsiaiaolhcxf/PresentationPageStuck3-3-17.mp4?dl=0 
Photo of Alex

Alex, Champion

  • 10,070 Points 10k badge 2x thumb

Posted 2 years ago

  • 2
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Alex,

It doesn't look like this happens at https://apps.risevision.com. Can you test there to see you can get it to happen? If not, my suggestion would be to stick with https://apps.risevision.com.

Let us know how you make out!
Photo of Alex

Alex, Champion

  • 10,070 Points 10k badge 2x thumb
Hey Robb, I don't think this happens at Apps.  But we're not able to change over quite yet as you know.  It's going to be a big under taking we'll need to schedule a couple months for, but also I'm afraid we're going to get some lash back when we tell people the text scroller was removed lol.  Same as the weather, people just like to have it.  It gives viewers the warm fuzzies.  Also, we need embedded presentations still for a fair amount of displays.
(Edited)
Photo of Alex

Alex, Champion

  • 10,070 Points 10k badge 2x thumb
Sorry my post was probably a bit too much info - but I don't get in the forums as much as I used to.  I assume the RVA Classic editor is not being supported anymore?
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Alex,

That's correct, no new development is going into the older Editor, but I know from our past conversations that you still rely on the older editor for some stuff. 

Have you tried out the Ticky Scroller from our Store?: https://store.risevision.com/product/281/ticky May work you better than the existing Text Scroller Widget!

Thanks!
Photo of AdGators AdGators

AdGators AdGators

  • 3,612 Points 3k badge 2x thumb
Hi Alex,
I recently noticed some issues with navigating the Classic Editor as well. What I have figured out, is that clicking Display puts you back in the new App, however if you Switch to your sub account and don't see any Presentations or Schedules, clicking between the Presentation and Schedule links usually get's you where you need to be. A refresh is sometimes needed as well.
Hopefully that helps
Joe Kirchner

Edit: Sorry, just watched your video...looks like you've got the work-around figured out already!
(Edited)
Photo of Alex

Alex, Champion

  • 10,070 Points 10k badge 2x thumb
Hey Joe,
Thanks, I appreciate it.  This work around seems to work alright for now.  I feel like we are kind of at an odd transition point here, lol.  We need some features of the classic platform, and some features of the apps platform.  Things like this make it a little though, I'm sure you can relate.