Offline (red heart) in R.V. but seem to be online in Userful

  • 1
  • Question
  • Updated 3 years ago
  • Answered

I have three stations. They are all showing offline (red heart) in RV. In Userful, I can send a request to show station id's and they display fine. No content is playing but on the station that has the Userful software installed, it is showing a rise vision website and I am not able to see anything else. I have to remote to that machine. How do I get these back on line and get rid of the RV website?  

Photo of Trina Mans

Trina Mans

  • 294 Points 250 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Trina,

i'm a bit confused as to what is going on here. Are your media players not displaying your presentations? It sounds like the player software is not running on these media players.
Photo of Trina Mans

Trina Mans

  • 294 Points 250 badge 2x thumb
My main computer with Userful is displaying a ID not found message. I tried entering the claim ID and getting message. However, it now shows up in Rise Vision 8 times. Can I just delete these in RV? and yes, you are correct, my displays are not displaying my presentations.
Photo of Trina Mans

Trina Mans

  • 294 Points 250 badge 2x thumb
i had to delete my displays and reinstall userful.... is there any documentation on integration?
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
Hi Trina,

I am not familiar at all with Userful nor integration with it.  There is a Developer documentation section, I'm not sure if that might be helpful to you:  https://help.risevision.com/developer