New editor : background color issue

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Hello,

I've the feeling there is an issue when trying to assign a default background color to a page.
I try to do it with the new editor and whatever color I select, the background stays white (or transparent, I don't know).
If I then start the old editor and change the page background color, it works well.

Comparing the HTML code, I see the following difference :

Old editor
<body style="width:1920px;height:1080px; margin: 0; overflow: hidden;background:rgb(0, 0, 0);" >

New editor:
<body style="width:1920px;height:1080px; margin: 0; overflow: hidden;background:rgba(0,0,0,0);" > 

For the moment, I switch to the old editor to update the background color.
THierry
Photo of Thierry Masson

Thierry Masson

  • 922 Points 500 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Ezequiel Conte

Ezequiel Conte, Employee

  • 874 Points 500 badge 2x thumb
Hi Thierry,

by the code you posted, it seems that your background is transparent.
There is a slider where you can set the transparency of the background, you should drag it to the top to have a solid color.

If you have any problem, please let us know.  Cheers

Photo of Thierry Masson

Thierry Masson

  • 922 Points 500 badge 2x thumb
Hi Ezequiel,
This morning while taking my breakfast (Paris time), a flash came to me about the transparency indeed. Thanks having replied.
Indeed rgba allows to set a level of transparency and I move the cursor to maximum transparency.
This thread may be closed.
Thanks again.
Thierry
(Edited)
Photo of Ashleigh

Ashleigh

  • 3,740 Points 3k badge 2x thumb
Thierry,

How lucky are you - lightbulb moments while reclining in Paris ;)

Happy you got this sorted out. 
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Thanks Ezequiel