My presentation keeps loading

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
I have 5 Displays running on Windows 7 OS , as of this morning only 3 still working fine, the other 2 are stuck looping on Loading with grey screen. 
I have read older post about clearing browser cache, and the user cash, and I already done so.
I have also updated my java ( even than the other monitor does not have this issue )
My flash player is up to date, firewall and Windows security essentials are not blocking anything.
I have logged in into my risevision gmail account on each display and run preview and it worked just fine .
PS : same content plays on all 5 displays.
I don't see what else I can try , please help 

thanx
Photo of Secure eye

Secure eye

  • 300 Points 250 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
Are you able to show different Presentations on these particular Displays?

Are you using the Windows Player, or the Chrome App Player for your Displays?

Thanks.
Photo of Secure eye

Secure eye

  • 300 Points 250 badge 2x thumb
Nothing is showing so far on those particular 2 displays , but its the same content in all of them , 
my displays are windows 7 base so yes windows player using Chrome platform.
Photo of Secure eye

Secure eye

  • 300 Points 250 badge 2x thumb
Nothing is showing so far on those particular 2 displays , but its the same content in all of them , 
my displays are windows 7 base so yes windows player using Chrome browser
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
It looks like each Display is in its own Schedule, do I have that right?

Which Schedules are the ones you are having issues with?

Thanks.
Photo of Secure eye

Secure eye

  • 300 Points 250 badge 2x thumb
Neal,

Thank you for your help , I just fixed it , it was just a schedule issue somehow , now they all work fine.  :)
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
Excellent.  Good to hear you have it up and running.