My Calendar Widget Suddenly stopped working.

  • 1
  • Problem
  • Updated 2 years ago
  • Not a Problem
I use Rise Vision in a nursing home to display the calendar of events for the day, among other news items and pictures. We have an in-house channel that was provided by the cable company. I use a Raspberry Pi2 connected to this player with RCA and it has worked fine for months (Albiet in SD, 720x480 resolution)

Our google calendar was working fine before, but suddenly it stopped working. As far as I know, no changes were made on the calendar side of things, but now it just skips over the widget.

It seems like Google has made some change on their end, as I found this link that was mentioned to use for testing, but I get a 403 error - the same error I get with my calendar.

https://www.google.com/calendar/feeds/gm963kfm94r8sofrrhh05t0ib4@group.calendar.google.com/public/fu...

I got it to work with the embedded HTML, but I really need just the day's activities due to the limited screen real estate.

Is anybody else running into issues like this? 

Thanks!
Photo of Wisconsin DVA

Wisconsin DVA

  • 80 Points 75 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Wisconsin DVA

Wisconsin DVA

  • 80 Points 75 badge 2x thumb
I tried to make a new simple presentation as well, but it doesn't work on that one either.

I'm running this through a gmail domain as well, which should simplify things some as well.

I'm also using the classic editor. I'm not sure if that changes anything.
(Edited)
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi there,
Feel free to cross-post this thread to the Riseberry thread which is dedicated to Raspberry Pi devices running Rise Vision signage. I'm able to add that Google Calendar ID to the Calendar Widget and was able to view the presentation. Has there been any changes made on the presentation/editor side (not just the Google Calendar side)?

Thanks
✨✨✨✨✨
Photo of Media Manager

Media Manager

  • 1,670 Points 1k badge 2x thumb
I too am using the old editor and my Google Calendar is working well. The only part of the URL I have in my widget configuration is the Calendar ID, which begins with my domain name followed by an underscore, as in domain.com_calendaridwhichisabunchofl...

In addition, I don't have a "feed/" part in my calendar's URL. I do have "embed?source=" however. When I replace "feed/" in your URL, I get an unpopulated calendar. I don't know if it is yours.

I hope this helps.

~Adam
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Thanks for that Adam!

Wisconsin DVA, does Adam's comment above assist you in diagnosing this issue in anyway?