Multiple Videos No Looping Correctly

  • 1
  • Problem
  • Updated 4 years ago
  • Not a Problem
I have a video place holder with two videos that I want to play and loop.  The first vid is :35.  The second is 3:57.  The first vid plays fine.  The second one starts and plays for about 13 seconds, then the first starts again.  After that, the second vid is ignored and the first loops continually.  I thought the long WebM vid may be corrupted.  I re-converted and re-uploaded the vid.  Same result.  I changed the order of the videos, so that the longer one plays first.  When I did, it played through, as did the short one.  Then, on the loop, the long vid stopped after 13 seconds.  
Photo of Okatoma Mud

Okatoma Mud

  • 170 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
Can you confirm the operating system you're using, as well as the player version? (Player version can be found from the Display's page)

Just to ensure that the downloaded file isn't corrupted, can you empty the contents of the rvplayer/RiseCache/cache/ folder and then restart the Player?

Are the videos set to Play Until Done? If not, can you enable this in the Playlist items to see if that corrects the issue?

Thanks.
Photo of Okatoma Mud

Okatoma Mud

  • 170 Points 100 badge 2x thumb
Using Windows XP for now.  The player is the preview player, running under Chrome.  I haven't actually installed display yet.  Trying to decide if this service is the one I want to use.  I was planning to use the preview to demonstrate in order to secure funds for this office project.  

I have tried the videos both set to Play Until Done and setting the display time to the length of the video.  Neither works.
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
We've not supported XP for quite a while.  Can you use any of the supported operating systems as outlined in our Compatibility Matrix?

Thanks.
Photo of Okatoma Mud

Okatoma Mud

  • 170 Points 100 badge 2x thumb
Yes... I was planning to run it on Ubuntu... just don't have a machine set up yet.  I'll set one up and try it again.  I will reply on this thread if there are further issues.  Thanks.
Photo of Okatoma Mud

Okatoma Mud

  • 170 Points 100 badge 2x thumb
Neal:

My project is this:  I want a digital display in our front office.  The display will have one section that plays video (a playlist of vids that loop).  Another section will pull in dynamic content from our websites and various other sources.  If I buy the c-410 media player that you guys sell, will that do everything I want to do.  

For one display, will I need a paid account?  If so, how much?

Will Rise Vision have to re-download the video each time it plays, eating up valuable bandwidth, or will the data be cached locally for re-play?

How often will I be able to push changes / revisions to my sign?  I seem to remember something about one update per day, but during the setup process, I can imagine I will need to make a number of edits.

Sorry to blast you with so many questions at once.  

If this works out for us, and is well-received by upper management, I will push to use your system throughout our enterprise.  I work with a company that has offices in over 100 markets around the nation.

Thanks so much for your time and effort.

Regards,
Yancey Sanford
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
You do not need to pay anything for the account.  If you choose to upload your video to Rise Storage, there will be a $10 fee per month once the trial ends.

I don't see why the C-410 wouldn't work for you.  You'll need to use the Cenique Video Gadget for this device.  It has an option to cache the video so that you don't have to continuously download it.

You can make as many edits to your Presentation you want during the course of the day. There isn't a limit placed on this.

Thanks.
Photo of Cenique USA

Cenique USA

  • 1,340 Points 1k badge 2x thumb
Hello Yancey,

When displaying videos on the Cenique media players, you will need to use the Cenique Video Gadget. The Cenique C410 has a cache for videos and images (8GB Flash). The first time the presentation plays on a media player the video and image files are downloaded and saved in cache; after that the files play directly from the cache.

If you have any further questions please feel free to contact us at support@cenique.com or see our FAQs at support.cenique.com
Photo of Okatoma Mud

Okatoma Mud

  • 170 Points 100 badge 2x thumb
The Cenique Video Gadget on the C410 works great.  I would like to be able to display an image (logo) in the corner of the screen and have it visible as the videos rotate.  I've tried adjusting the layers by pushing the Vid Gadget to the bottom and pulling the image place holder to the top -- but nothing seems to work.  The logo image displays fine over other content -- just not video.  Is there anything I can do to make this happen?