Mouse pointer still showing after reboot

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I have my player set to reboot at like 3am. What I've found is that when they come back up, the presentation plays and all is well but my cpu's mouse pointer is sitting right in the middle of the screen. I do have the option to "Hide Mouse Pointer" in the presentation settings checked, but the pointer won't disappear until I physically move the mouse. I really don't want to have to walk around to all my displays and move a mouse... Is this an issue with my computer, or the presentation?

The computer(s) are Windows 7 machines.

Thoughts?
Photo of Will C.

Will C.

  • 758 Points 500 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Ray Durkin

Ray Durkin

  • 3,480 Points 3k badge 2x thumb
Hi Will,

You may try this little program on your windows 7 machine. Its a nice little autohidemouse software.

http://www.softwareok.com/?Download=A...
Photo of rcruse

rcruse

  • 3,268 Points 3k badge 2x thumb
We've had a presentations running on Chromeboxes for months now. The CBs are mounted behind the TVs, and do no have either a mouse or keyboard plugged into them.

Yet this morning I've noticed that the mouse icon is now appearing on screen on several presentations in the schedule queue. The hide mouse option has always been checked.  For a test on one of the presentations, I unchecked 'hide mouse', saved the presentation, and then rechecked it, saved again and published. The mouse remains. 

After a restart of the CB itself, the mouse will still there, but had moved to another part of the screen. 

It's not over a gadget, it's kinda random. Any ideas?

Thanks,
Robert
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
rcruse, it sounds like you may be having the same issue as detailed in this thread (which is a Google issue that Dave has opened an issue with Google on) - https://console.getsatisfaction.com/rise_vision_inc/conversations/hide-mouse-in-chrome-os-rise-visio...