Monitor will not accept outside media content

  • 1
  • Problem
  • Updated 4 years ago
  • In Progress
We have 4 monitors and they all went white yesterday as was expected. I have used dropbox occasionally to upload content and it has always worked great. I moved all of our content (less than 2MB worth) to dropbox today and it is working on 3 of our 4 monitors, but the 4th is just not accepting any media content.

On this 4th monitor I can change the background color and add the internal content (clock, text, weather, etc.) but cannot add an image from a public link on dropbox on this particular monitor (I believe this was occurring prior to yesterday as well). It was installed and has the exact same specs as the monitor opposite it in our lobby and I have even tried to add the same presentation that is on our left monitor (working fine) to the right monitor (problem child) and still nothing. Rebooted computer from the website and manually and still nothing.

Any suggestions?
Photo of ds

ds

  • 110 Points 100 badge 2x thumb
  • helpless

Posted 4 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
ds,

This is a very strange problem indeed! Can I ask what operating system and player you are running?
Photo of ds

ds

  • 110 Points 100 badge 2x thumb
Operating system is Windows. Player version is RisePlayer 2.0.035. Viewer version is 1-06-035. Installed browser is 24.0.1312.56
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Could you try uninstalling Rise Player on the media player and reinstalling it? I think this may be a caching issue, and that would be the quickest way to find out.
Photo of ds

ds

  • 110 Points 100 badge 2x thumb
Not sure I know how to do that as my knowledge of the program doesn't quite go that deep. I can remote log-in to the computer, but there is no 'Rise Player' to uninstall from the programs. Went to the website from there and re-downloaded the Windows version but still doing the same thing. Do I need to contact our original/local rep for this type of support?
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
ds,

If you navigate to C:\Users\'username'\AppData\Local\RVPlayer and delete everything except RiseVisionPlayer and RiseDisplayNetworkII.ini, then double click RiseVisionPlayer it should clear your cache.

Can you try that and let me know what you get?
Photo of ds

ds

  • 110 Points 100 badge 2x thumb
There is nothing in the C:\ with a 'Users' folder so that isn't gonna work. This monitor was setup 6+ years ago so not sure if things were done a little differently then or if it has been messed up from the get go.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
ds,

In windows explorer, could you search for rvplayer?

Once you're in the folder that contains rvplayer, follow my instructions from earlier. That should clear up your problem.

Thanks!