Missing posts?!

  • 1
  • Question
  • Updated 2 years ago
  • Doesn't Need an Answer
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I just noticed that at keast my last 3 posts did not go through. I posted one an hour ago and simply wanted to check on it, but could not find it at all. Then I looked further and realized that at least other two posts are missing. Am I banned from posting LOL
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb

Posted 2 years ago

  • 1
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
No, I am not ))) But where are the other ones ))) No wonder now why I have not gotten any responds to this freaking cool presentation I posted 2 weeks ago )
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Darius,

We aren't deleting posts, that's for sure. 

I see on the 22nd and 23rd you posted this and this. Are these the ones that you are referring to?
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Again, I have posted this some time ago (2-3 weeks ago) for the Valentine's day http://preview.risevision.com/?type=presentation&id=d09cfc97-b47c-41d9-806c-62ba30d24887

Well, background was not the point ))), the falling hearts was, and I provided all the instructions with links. I cannot find that post when I look at all the posts created by me. What's up with that?
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Darius,

I'm not sure, I can assure you that we are not removing them. Do you have a link to that conversation from when you posted it?

I can see the Falling Snowflakes one here.
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Robb, I cannot not have a link as there is no such post... That is getting annoying now. I have spent some time putting it together... and all for nothing ))) If you are not deleting them perhaps my browser is messing with me. I can assure I am not imagining them either. Here is the link to txt file I have put together: http://prodo.us/dsigns/hearts/hearts.txt I posted it on 2-1-2017. After I complained about missing post some time ago, I started making sure they actually get posted. I mean I was looking at it... weird, tho. I though maybe you hated the background so much )))
(Edited)
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Robb, how come I cannot see either of them when I click on my account and sort the post to show only the ones I have created. I do not see the last post. Now I understand the post are there (I was not serious when said about deleting posts, I know you are not most of the time), but for some reason I cannot see them under my account. There is another question I posted just last Friday, but I did not even see it on the main page. I do not know what has happened to it. This is what made me to start this conversation.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Hmm...I don't have a good answer for that. I see the 3d examples one in your profile, but not the falling snowflakes one.

Do you recall what the other question you asked was? I'd like to bring this up to GetSatisfaction to see if they can determine why.

Thanks!
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Yes, I asked about the widgets not functioning when I merged together RV presentation's and my custom HTML codes. I am gonna ask it again.