Login issues on new web site

  • 1
  • Problem
  • Updated 3 years ago
  • Not a Problem
I have had difficulty logging in ever since the update of the Rise Vision home page.  Today, I can't login at all. I have tried everything. Clicking on the Sign in text at the top right does nothing. I have tried Chrome, FireFox and even IE but to no avail. Is there a secret to logging in?
Photo of Chip DiComo

Chip DiComo

  • 194 Points 100 badge 2x thumb
  • frustrated

Posted 4 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Chip,

There are no known issues with Rise Vision, however there are some steps you can take to try to correct things on your end.

  • Clear your browser cache
  • Switch to incognito mode
  • Ensure you don't have any extensions that may be interfering with logging in
Photo of Chip DiComo

Chip DiComo

  • 194 Points 100 badge 2x thumb
Tried clearing cache and two different pc swill try incognito
Photo of Luis Coimbra

Luis Coimbra

  • 570 Points 500 badge 2x thumb
Before login, sign out from your google account, than go to rva.risevision.com and click sign in  
Photo of Rob Davis

Rob Davis

  • 90 Points 75 badge 2x thumb
I'm having the same issues.  I can't login to the site from any of my pc's.  My colleague has the same issue on his PC.  This is using Chrome - with no extensions.
Photo of Luis Coimbra

Luis Coimbra

  • 570 Points 500 badge 2x thumb
Rob did you try to logout from all your google accounts to se if it works?
Photo of Rob Davis

Rob Davis

  • 90 Points 75 badge 2x thumb
It works in incognito mode. I suspect it has settings left over from the last website - however I use the gmail for work all day - I will sign out at the end of the day.
Photo of Chip DiComo

Chip DiComo

  • 194 Points 100 badge 2x thumb
It is weird incognito worked on one laptop but not the other - I tried logging out from my google account but I didn't go to the url you gave just the regular home page and login was not clickable (which is why I can't login)....very weird...all this was fine until the website was "upgraded"
Photo of Luis Coimbra

Luis Coimbra

  • 570 Points 500 badge 2x thumb
just go directly to the url I gave to you. First logout form all google accounts.
And yes, in the new home page some times I have this problem, not only the login was not clickable, but the others buttons to. Sorry for my english, my main language is portuguese.
Photo of Rob Davis

Rob Davis

  • 90 Points 75 badge 2x thumb
Any update on this yet - it's not working on any browser with our accounts - with the exception of chrome incognito mode.  I have actually used two new PC's in the last three weeks - still the same thing - this needs to be fixed and looks bad to prospective clients of ours.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Rob,

We aren't seeing any issues of this kind locally. Do you have multiple gmail accounts linked to your chrome browser? This may be causing an issue for you.
Photo of Rob Davis

Rob Davis

  • 90 Points 75 badge 2x thumb
Yes. I have four different accounts I need to keep track of
(Edited)
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Rob,

In that case, I suggest you refer to Google's guide to Multiple User Accounts in Chrome. This will ensure you are always logged into the correct account.