Loading presentation issue

  • 1
  • Question
  • Updated 4 years ago
  • (Edited)
We are having issue loading presentations this morning. Everything is going to the old spinner and staying on the loading screen. I didn't know if something changed between today or yesterday but this has effected several others. Also why is the old spinner back. I was going to submit a new nexus player app sometime this week and i can't if thats still the spinner. Thanks
Photo of William Oneal

William Oneal, Champion

  • 13,770 Points 10k badge 2x thumb

Posted 4 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
William,

Thanks for the heads up. I'll look into both of these issues and let you know what I find.
Photo of William Oneal

William Oneal, Champion

  • 13,770 Points 10k badge 2x thumb
I think its cleared up now on the loading issue. It appears something was an issue for a 15 minute period. I was trying and another person was trying in another place as well. I think thats fixed. The spinner was something i caught in the process because i was just about to send google a final version of the Android Tv app, but held off because i know what the first thing they will say. :)
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
William,

I'm not seeing the loading issue here either. It may have been a momentary hiccup. I've reported the loading spinner issue to our developers, I'll post back when it's cleared up.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
William,

We are currently making the needed changes to update our loading spinner in the live environment. I will update you when it's released.