Loading google.com on dashboard

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Anyone know what I might be doing wrong. I can load certain web sites, but when I try google or yahoo I get a blank page. Thanks
Photo of NOC Mobile

NOC Mobile

  • 160 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi NOC,
It is not possible to add google.com in your signage since embedding is prohibited by their website. Certain sites do allow embedding but not Google's. Thanks!
Photo of NOC Mobile

NOC Mobile

  • 160 Points 100 badge 2x thumb
Thanks.
Photo of NOC Mobile

NOC Mobile

  • 160 Points 100 badge 2x thumb
I also tried the google calendar widget and it is not working either.
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
HI NOC,
You should be able to set up your Google Calendar using the Calendar Widget but there are a few steps to the process. We have a short guide at https://community.risevision.com/rise...

The key thing is to make sure that the Calendar ID is public.

Let me know if you have seen this/still having issues with the Widget

Hannah
Photo of NOC Mobile

NOC Mobile

  • 160 Points 100 badge 2x thumb
I have setup as shared and still get a blank page. 
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi NOC,
Do you have the name of the presentation and I can take a look. Thanks!
Photo of NOC Mobile

NOC Mobile

  • 160 Points 100 badge 2x thumb
TX Break Room
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi NOC,
Thanks!

I had a look at the Google Calendar setting. It should be a Google Calendar ID and not your email address.

You can find your Calendar ID by going to calendar.google.com, selecting the calendar name then selecting Calendar Settings:



Once you are in the Calendar Settings page, find your Calendar ID then add it in the Widget:

Photo of NOC Mobile

NOC Mobile

  • 160 Points 100 badge 2x thumb
This is what it shows:
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Thanks!
I added the ID to my own calendar and was not able to see any events on it, which is why it's currently blank. To confirm the Calendar should also be shared/made to public:

You can also create a test event marked today to also check
Photo of NOC Mobile

NOC Mobile

  • 160 Points 100 badge 2x thumb
Got it. That was the issue. No events. Thank you. Now another question. If I want to load a browser and have it interactive which works when I configure it, it does not: 1. Show the URL bar, and 2. When they click the link after the search in the browser nothing happens. Any thoughts. Thanks.
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi NOC,
You can add the URL to the Web Page Widget and make sure to select the 'Interactive' checkbox in the Widget settings. Then in the Presentation settings (gear icon besides the Presentation Name in the Editor) deselect the Hide Mouse Pointer option. Let me know how you go,
Hannah
Photo of NOC Mobile

NOC Mobile

  • 160 Points 100 badge 2x thumb
Thanks again Hannah, that worked great on the windows box. Will have to ask the Pi community why I'm not getting the URL bar or able to click the link. THanks for all your help.
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Sounds good! We have our own Pi thread here if you have not seen it already - https://community.risevision.com/rise...