Little red heart

  • 1
  • Problem
  • Updated 3 years ago
  • Not a Problem
We have 3 displays and they have all been running fine - until this morning. Now ONE shows a little red heart 'offline' and display says 'trying to connect to server'.

We have checked Chrome and it is up to date. 

Nothing has changed as far as firewall, internet connection....

Photo of TE Signs

TE Signs

  • 462 Points 250 badge 2x thumb
  • frustrated and confused

Posted 3 years ago

  • 1
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
Hi TE,

That message means that the player can't connect to our server for some reason.  Normally that is a network connectivity issue.  Can you first verify that you are able to connect to the internet from Chrome on that display?  Have you restarted the display?  I know you said that nothing has changed but I'm not sure what troubleshooting steps you have taken yet.
Photo of TE Signs

TE Signs

  • 462 Points 250 badge 2x thumb
Yes, we are able to connect to the internet via Chrome and browse. 
Yes, we have restarted the player/display.
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
Okay thanks TE.  You will have to do some troubleshooting here then to determine why it is not getting to our server.  Can you tell me if you are using the Rise Chrome Player app?  
Photo of TE Signs

TE Signs

  • 462 Points 250 badge 2x thumb
Yes
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
Okay thanks, and I should have also asked - are you using Windows?  If so, with the player window open, hit the Windows key so you can open another instance of Chrome.  Then in the address bar type in chrome://inspect.  That will show the developer console.  Choose Network to see if there are messages there that show you errors.  
Photo of TE Signs

TE Signs

  • 462 Points 250 badge 2x thumb
When I did this it din't show Network. 

Could this be because we are running XP?
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
Hi TE, I should have asked you to specify which version of Windows, sorry.  Windows XP isn't supported.  Can you switch or upgrade to Windows 7 or 8.1?
Photo of TE Signs

TE Signs

  • 462 Points 250 badge 2x thumb
Possibly. I will get with out IT people. Did this change just occur? 
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
Hi Te

This isn't a recent change.  Windows XP hasn't been supported for a very long time now (at least a year I think).
Photo of TE Signs

TE Signs

  • 462 Points 250 badge 2x thumb
That is interesting. We have 2 displays that have been running on XP for awhile now and shortly after the one above went down the other one did as well. But the one on 7 is still going going good. 

I find it odd that the day after Win 10 was released this happened to XP. I'm not saying they are connected - just that it is interesting!

I believe we will be able to upgrade, and if we have any other problems I will let you know. 
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
Yes, that is odd and interesting.  Definitely let us know how that goes, thanks TE.