Last Connection time is current computer time

  • 2
  • Problem
  • Updated 1 year ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

When I open the Displays page, the Last Connection time for all online displays shows the current time on my computer. If I refresh the page, the time changes again. See screenshot below. Not a big deal and all the displays work fine. 

Photo of Robert Schoneman

Robert Schoneman, Champion

  • 4,990 Points 4k badge 2x thumb

Posted 1 year ago

  • 2
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
It suppose to be like that, is it not?
(Edited)
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
I suppose it shows you the 'last connection' at the moment you opened this page, which is the moment you opened this page because player is constantly reporting its status to the system. Now, refresh = page opening... I suppose. It is all logical seems logic to me.

Now times for all of our 'wired' devices = current time, but that is not the case for our WiFi devices. These are always behind noticeably.
(Edited)
Photo of Robert Schoneman

Robert Schoneman, Champion

  • 4,990 Points 4k badge 2x thumb
That's not what it's been previously. Previously, when I check in the morning, the "Last Connection" time is whenever the player last rebooted. For us, that's either 5:30pm the day before or 2:00am (depending on the application).  I see no difference between wired and wireless clients previously or now. 
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Based on previous times, I assume those are Chrome devices. One or two of our WiFi Chrome devices posted similar times. I checked today and one of the chrome device was ~15min behind. I checked again later and all devices were 'on-time.' Perhaps RV updated this service not too long ago? U think it is some sort of error?
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Just checked again, and chrome device on wifi was few minutes 'late' again. the rest of them 'on-time.'
Photo of Robert Schoneman

Robert Schoneman, Champion

  • 4,990 Points 4k badge 2x thumb
All of our players are using the CAP and all but one are managed CrOS devices. We have a variety of wired/wireless connections. 

Yes, the point of my post is that I believe the times being shown are in error. :) Whether that error is from an incompatibility with our CAP devices suddenly constantly polling RV or some sort of glitch in the way RV shows the "Last Connection" time, I don't know. 
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Robert,

The Last Connection will show the last time that the Player checked in with Rise Vision. There may have been an update on Chrome that has caused it to check in more regularly than usual, but that is just a guess. Are the Displays in question online? What happens if one of them goes offline? Does the Last Connection time reflect that?
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
It does.. immediately. It took about 3-4 minutes to post 'online' after I connected it back. Posted times were accurate. It works very well IMO.
Photo of Robert Schoneman

Robert Schoneman, Champion

  • 4,990 Points 4k badge 2x thumb
All displays in question are Online and working perfectly. I haven't had one go offline in a while so I'm not sure. I'll setup my test machine, verify the behavior and report back. 
Photo of Robert Schoneman

Robert Schoneman, Champion

  • 4,990 Points 4k badge 2x thumb
Sorry it's been a minute on this. Finally had a moment to test. The issue persists but if I unplug the player the Last Connection time stops changing and just shows the last time the player was online. Also I tested with an older player that's running Chrome 52 and it exhibits the same issue. It doesn't seem to have been caused by updating Chrome then. 
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Robert, This is working as intended. Last connection time should show the last time that the Rise Player checked in with Rise Vision. It's intended to show the last time that the Player was reliably online, not the last time that it rebooted.
Photo of Robert Schoneman

Robert Schoneman, Champion

  • 4,990 Points 4k badge 2x thumb
Blake, it used to be that the players showed the last time they checked in which was often hours ago. They were online, showing online, but they hadn't checked in for a while. Now, the time is always whatever the time is the page was loaded. So if I open the displays page at 1:03pm all the players show 1:03pm. If I hit refresh at 1:05pm they'll all show 1:05pm. That's a significant departure from how they used to show. It doesn't seem to affect operation of the players but it did give me a moment of pause.