Just purchased Rise Storage and now images no longer load on screens

  • 1
  • Problem
  • Updated 2 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

, we ran out of our trial on friday and now I cannot seem to get the screens back up
Photo of Stephen Vulpitta

Stephen Vulpitta

  • 194 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Stephen Vulpitta

Stephen Vulpitta

  • 194 Points 100 badge 2x thumb
Sorry for not adding alot of details, was a bit tricky making my first post.

So here are some more details in a better format

-1 We were using the trial storage till it ran out.
-2 Once it was out, background images stayed, the Placeholders images where no longer viable
-3 We purchased the storage, and now none of the placeholder images will show on the screens.
-4 Placeholder images do appear in Preview.
-5 If I use a URL vs Rise Storage - The image will appear - But defeats the purpose of buying the storage.
Photo of Stephen Vulpitta

Stephen Vulpitta

  • 194 Points 100 badge 2x thumb
Small update - one of the screens is now showing images - after not touching it all day.
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Stephen,

Have you tried simply restarting your devices?
Photo of Stephen Vulpitta

Stephen Vulpitta

  • 194 Points 100 badge 2x thumb
Yes - sorry - forgot to mention that. We have restarted and unplugged. -Tested new presentations with new images in storage as well with no avail.
Photo of Ray Durkin

Ray Durkin

  • 3,480 Points 3k badge 2x thumb
Stephen,

What is the name of your company in Rise Vision?  I'll be happy to take a look to see what I can find.
Photo of Stephen Vulpitta

Stephen Vulpitta

  • 194 Points 100 badge 2x thumb
HI Ray, sorry I ran to lunch right when you replied to this. Think Tank NTG is the company - Here is a preview - http://preview.risevision.com/?type=p...
In the preview the "What we do" works - but on the display
Photo of Stephen Vulpitta

Stephen Vulpitta

  • 194 Points 100 badge 2x thumb
Please don't pay attention to my offputting design - This one was mostly a test.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Stephen,

Everything looks good with your Storage subscription, and when I preview your Presentation, all looks good. Are you still having issues with images in your Storage? Is there a specific Placeholder or image that doesn't work?
Photo of Stephen Vulpitta

Stephen Vulpitta

  • 194 Points 100 badge 2x thumb
It was specifically with any image hosted by storage.

The back wall that I took a picture of above is now working - A few more screens to go. I think I found the issue.
Could the resolution difference of 1360x768 - to 1366x768 cause these issues?
Photo of Stephen Vulpitta

Stephen Vulpitta

  • 194 Points 100 badge 2x thumb
We seem to be fully back up and running! Thank you for all your help!
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Stephen,

Glad to hear it's up and running. Please let us know if you have any more issues.