java? cannot get motive on website (slideshows or hashtag feed) to advance

  • 1
  • Problem
  • Updated 4 years ago
  • Not a Problem
It seems that the website I've embedded int the presentation sometimes will advance the first slide in my java website but then stops. We also have a hasttag aggregator that wont update (also java). 

Should I be using some type of widget (or other) to do such content?
Photo of rsf

rsf

  • 370 Points 250 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
When you say you've embedded the web page, are you using the Web Page Widget, or are you manually adding the page to the HTML of the Presentation?

Thanks.
Photo of rsf

rsf

  • 370 Points 250 badge 2x thumb
Hi Neal and thanks for your time. 

I used the HTML in the Presentation...but I did see the widge and loaded it up quickly and didn't get correct results either. That was done in haste and I'm about to test in detail today. 

I do stand corrected on one point. I kept saying Java but found out our slideshow on the one page is actually HTML5 (the other need is still Java). So if you look at our website of www.snowtrails.com you'll see we have a rotating slideshow...but it simply will not rotate in the HTML Presentation. Should it be or is this expected behavior?

Shawn
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
Just trying out that web page on a Display I have here and I'm not seeing a problem with it going through the images (using the Web Page Widget).  It does appear that one image link is broken, but I see that outside of the Presentation as well.
Photo of rsf

rsf

  • 370 Points 250 badge 2x thumb
Great intel, thank you. I'll work with the Widget again today then. Was there more then one in the widge area...I seem to recall only seeing one. I ask you this since I'm a newbie and may be overlooking something. 

thanks for the heads up on the broken image, I see it too now!
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
There is just the one Web Page Widget available for use.  It will be at the bottom of the list when you go to add content.

Thanks.
Photo of rsf

rsf

  • 370 Points 250 badge 2x thumb
Is there a guide for adding widget/gadgets? I'm not sure how I figured this out yesterday but it's very unclear to me how they are loaded in. It an app to load or a URL reference...very confusion documentation!

http://www.risevision.com/help/users/what-are-gadgets/free-gadgets/rise-vision-url/

Very techie!
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
You can get a quick overview of how to add Gadgets/Widgets to a Presentation here.

Widgets are just applications that are used in a Presentation.

And just so we're on the same page, are you saying that the documentation is very techie?  Was there a specific area on the help that you were having trouble with?

Thanks.
Photo of rsf

rsf

  • 370 Points 250 badge 2x thumb
OK. So the Web Page Widget works quite well for our website (as you tested) but I have another need where i have Java code that I put in the default HTML content option and it doesn't show up...and the Web Page Widget has no option to drop in the HTML. Do you know of a free solution for such a need?
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
You can try adding the java code to an html file, and then adding that web page to the Widget. The page will need to be accessible to the Displays for it to be seen.