Is it possible to disable auto refresh in rv player?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I'm running the latest rv player on raspbian wheezy 02-16-2015.  RV player is working.  The problem I'm having is with a web page which is set to auto refresh.  This is a web page for my company, which displays room schedules.  At this point changing the html code for the page to not auto refresh isn't an option.  So I'm wondering if there's a way in chromium to disable auto refresh.

Thanks
Photo of David Lynum

David Lynum

  • 120 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
David,

If you add the latest version of the Web Page Widget to your Presentation, you will see that in the Refresh Options, you can select "Do Not Refresh".

This way that page will not refresh. Will that work for you?

Thanks!
Photo of David Lynum

David Lynum

  • 120 Points 100 badge 2x thumb
Robb,

Thanks for getting back to me.  Well, I didn't use web page widget.  In the schedules page, I create a schedule, and in the presentation/url area, I created a presentation, and added the url for the page I wanted to display.  When I had tried to create a presentation earlier, I couldn't figure out how to add the url that I wanted displayed.  I'm new to this product, so I'm learning as I go.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
No problem David, we've all been there :).

You may want to consider checking out our User Training page here: http://www.risevision.com/user-training/.

Check out one of the prerecorded hangouts, and that should bring you up to speed with adding Widgets to a Presentation, as well as everything else you'll need to get up and running.

Thanks!
Photo of David Lynum

David Lynum

  • 120 Points 100 badge 2x thumb
Thanks Robb.  I'll check out the user training page.
Photo of David Lynum

David Lynum

  • 120 Points 100 badge 2x thumb
Robb, I added the web page widget to my presentation.  By default the refresh was set to "do not refresh".  However, the page did refresh.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Really? That's odd. Is this page available outside of your network? Or can it only be accessed inside? If it can be accessed outside, I'd like to test this myself.

Thanks!
Photo of David Lynum

David Lynum

  • 120 Points 100 badge 2x thumb
Yes, the page is externally accessible, http://www.esquiresolutions.com/paulsoncalendar/index2.asp

Try the San Francisco office schedule
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Thanks David, I'll test this and get back to you with my results.
Photo of J Juno

J Juno

  • 1,564 Points 1k badge 2x thumb
Hi David,

I was curious to your request and had a quick look.
It appears that the code in your webpage is set to auto refresh every 60 seconds.

Remove the code for auto refresh (from your webpage) and everything should work fine.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
lol...thanks J Juno! I was just about to start looking at the page itself as I saw the same behavior in the Player. 

Thanks for the help!
Photo of David Lynum

David Lynum

  • 120 Points 100 badge 2x thumb
Juno,

Thanks for your response.  I did see that myself, and that's why I mentioned in my original question, that for the time being the code can't be changed.  If there's no work around in terms of the rv player, then I'll have to push harder to see if the code can be changed.  Some of our offices are using a Windows pc, running IE, to display the site.  And apparently they're not having the refresh issue.  But I think there's a preference in IE that allows you to disable that.  At least that's what I was told.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
My apologies David, I didn't realize that is what you meant in your original question. I thought you were referring to the fact you were using embed HTML code :).

To the best of my knowledge, there is no workaround for that when using the Web Page Widget. It will obey any underlying code that is in the webpage. 

Thanks!
Photo of David Lynum

David Lynum

  • 120 Points 100 badge 2x thumb
Robb, no worries.  Hmm, ok.  Guess I'll have to find the person who developed the site, and see if they can disable or remove the auto refresh option.

Thanks again.