Invalid Date Error when User Scheduling

  • 1
  • Problem
  • Updated 1 year ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I have a company user (content publisher) that is trying to add a presentation to the schedule.

In the "Edit Playlist Item" box, the "Timeline" section says that the information is "Invalid".

They are able to click on it, bringing up the "Edit Timeline" box. They can enter the start and end dates, start and end times but there is a red message giving an error still. They are not able to click on the "Apply" button even though everything is entered correctly.

I am the Administrator, and I am able to set the timeline with no problem. We are just now switching from classic editor to the new editor. The presentation they are trying to add was created in the new editor.

Can anyone help me with a reason why this is happening and how to fix it?
Thank you!
Photo of Rebecca Bush

Rebecca Bush

  • 968 Points 500 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Rebecca, open presentation>switch to html view>scroll down where the schedule information is for that item and see if there are red dots between the date/time symbols. If so, delete them (make sure there are no empty spaces left between symbols).

This is something I came across lately when copy-pasting html code from one presentation to another.
Photo of Rebecca Bush

Rebecca Bush

  • 968 Points 500 badge 2x thumb
I am not seeing any red dots...
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Sorry Rebecca, I missed the point here. I see this is the issue with Schedule, not item/placeholder in presentation. Have you tried re-doing the schedule then?
Photo of Rebecca Bush

Rebecca Bush

  • 968 Points 500 badge 2x thumb
I completely deleted the schedule and made a new one, still giving the same error.
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Could you post the print screen of that error? Also, just speculating, maybe there is something inside of one of those presentations where some element, item or placeholder) also has schedule applied to it. And that schedule timeline is in conflict with Schedule you are trying to apply? I am not even sure that is even possible just trying think of something.
Photo of Mike Thomas

Mike Thomas

  • 1,282 Points 1k badge 2x thumb
Hello Rebecca,

Thanks for posting on our Community. I'd like to confirm you are using Chrome as your browser, and that any adblock plugins, like AdBlock Plus or UBlock Origin are disabled, as they can cause issues with our website. Also, could you post a screenshot of the error? 

Please let me know!

Regards, 

Mike Thomas
Rise Vision Support
Photo of Rebecca Bush

Rebecca Bush

  • 968 Points 500 badge 2x thumb
The user was not using Chrome so we got that installed for them and everything works as it should. Thank you!