images not displaying on chrome app

  • 1
  • Problem
  • Updated 2 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I have ACER Chromebox that I have been using for the better part of a year that has been running the Risevision player. Works great.  Decided the other day to wipe chromebox and enroll into my domain as wanted to run Kiosk mode to make it easier to manage.  Before even attempting kiosk mode I did regular enrollment and fired up presentation.  Presentation works but images don't display as it indicates they may be missing or inaccessible.  Tried making new simple presentation  with image from Risevision strorage - still doesn't work - all other parts of presentation work fine (text and html).  Got it setup in Kiosk mode - same issue.  Decided to go back the way I was (not enrolled on domain) and still have the same issue.  If I run chrome on my PC and run the player (as a display) it works fine displaying all images.  Any thoughts?
Photo of Andy Godfrey

Andy Godfrey

  • 90 Points 75 badge 2x thumb
  • bummed out.

Posted 2 years ago

  • 1
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Where did you the new RV App Player for installation? My wild guess is that old app that you had there was somewhat different from what you installed now, and that version has problems with RV network. RV does not officially support Chrome OS anymore.
Photo of Andy Godfrey

Andy Godfrey

  • 90 Points 75 badge 2x thumb
Don't remember.  When I looked at my extensions, I had 2 versions.  Went in a disabled one - tried it then disabled the other and tried other.  Results were different - one displayed message indicating that files not accessible and other just didn't display anything.  Is there a place to download legacy versions of the player? thanks
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
i do not know, Andy. I installed mine long time ago directly from Chrome Store. I think RV removed it from there since then. My other though is that maybe the RV player App you have is fine, but when you reinstalled your Chromebox, it automatically upgraded to the latest Chrome OS version; therefore, made it incompatible with the version of App you have. Did you have Chromebox managed before with Chrome Management License and had it locked in some older Chrome OS version?
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
I have one non-managed Chromebox on RV  App version 15.10.7.9312. It gets all the Chrome updates and it is working fine. Also check your network firewall/proxy settings.
Photo of Andy Godfrey

Andy Godfrey

  • 90 Points 75 badge 2x thumb
It is an odd problem (perhaps this is why RV doesn't support it anymore) - other screens can view images fine.  I'm thinking that I probably need to be using different version of player but not real sure how to get one. Maybe chromebox needs firmware upd, Ruling out firewall issue (maybe incorrectly) as other viewers can display images fine - it's almost as if it is not referencing the html links properly going to the RV storage.