Image widget (pulls from folder) not displaying right and FREEZING

  • 1
  • Problem
  • Updated 3 years ago
  • In Progress
So whenever we put up a schedule that has the image widget, all the content is there and when it is actually published the content (photos) will start playing as normal but then suddenly freeze on any given slide. We have tried multiple different media players as well as switching others out. We have also manually gone in and rebuilt the whole thing. Still we have the same problem. It's especially glitchy in Chrome Viewer on our android device (chrome viewer is used because we have always had better luck with that than the android viewer). Is this an internal problem in Rise player, or chrome viewer doesn't support the rise build (which is in the NEW editor not classic). How can we troubleshoot this problem. Thanks

Ryan 
Empire Digital Signs
Photo of EDS

EDS

  • 90 Points 75 badge 2x thumb
  • frustrated

Posted 3 years ago

  • 1
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi Ryan,
Can you please send through the schedule/presentation preview link or ID?

My first thought is to try clearing the cache on the Android. If you are on the My Rise Player, the cache content can be cleared out from the settings in the app section or you can send a restart signal to clear the cache.

If you are using the Image Widget on the My Rise Player, it should be the Chrome webview (on 4.4.2) since the device webview might have issues with it due to a browser compatibility issue.

Edit (from Scotts Digital Signage): Actually, the advice would be to update the app to 5.4 and try the device webview and not the chrome since the new update fixes an issue with the image widget with the folder option.

I've also sent this thread to the My Rise Player for Android developer.
(Edited)
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Another way is to determine if it's a hardware or firmware issue with that device also if the issue persists after the update.