iframe with livestream embed not working

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I've some troubles with HTML Item (old editor). I try to put an I frame which embed a livestream content but form a few days this not working anymore. I get an error from Chrome about plugin: "Couldn't load plugin". I've update all at last version but with no result.
How can I fix this trouble?
Photo of Giuseppe Inchingolo

Posted 2 years ago

  • 1
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Giuseppe, it is hard to tell how you are gonna fix it without more information. Can you tell us what hardware are you using there and give us the HTML code that is not working for you?
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<title></title>
</head>
<body style="width:1920px;height:1080px; margin: 0; overflow: hidden;background:rgb(17, 40, 58) no-repeat left top;" ><div  id="ph0" placeholder="true" style="width:1920px;height:1080px;left:0px;top:1px;z-index:0;position:absolute;"></div>
</body>
<!-- Warning - Editing the Presentation Data Object incorrectly may result in the Presentation not functioning correctly -->
<script language="javascript">
<!--
var presentationData = {
"presentationData": {
"id": "f1cbd015-379b-44ba-b1ce-4f5b953abfa1",
"hidePointer": true,
"donePlaceholder": "ph0",
"placeholders": [
{
"id": "ph0",
"type": "playlist",
"timeDefined": false,
"startDate": "07/24/14 6:27 PM",
"endDate": null,
"startTime": null,
"endTime": null,
"recurrenceType": "Daily",
"recurrenceFrequency": 1,
"recurrenceAbsolute": true,
"recurrenceDayOfWeek": 0,
"recurrenceDayOfMonth": 1,
"recurrenceWeekOfMonth": 0,
"recurrenceMonthOfYear": 0,
"visibility": true,
"transition": "none",
"items": [
{
"name": "HTML Item",
"duration": 10,
"type": "HTML",
"objectReference": null,
"index": 0,
"playUntilDone": false,
"objectData": "<iframe src=\"http://livestream.com/accounts/16586959/events/4683835/player?width=1920&height=1080&autoPla...; width=\"1920\" height=\"1080\" frameborder=\"0\" scrolling=\"no\"> </iframe>",
"additionalParams": null,
"timeDefined": false,
"startDate": null,
"endDate": null,
"startTime": null,
"endTime": null,
"recurrenceType": "Daily",
"recurrenceFrequency": 1,
"recurrenceAbsolute": true,
"recurrenceDayOfWeek": 0,
"recurrenceDayOfMonth": 1,
"recurrenceWeekOfMonth": 0,
"recurrenceMonthOfYear": 0
}
],
"distributeToAll": true
}
]
}
};
//-->
</script>
<!-- No scripts after this point -->
</html>
This is my presentation

If I run this with preview all works ok, but If I run in production Chrome gives me "Couldn't load plugin"
(Edited)
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Hi there,

Sounds like you may be missing the flash plugin. Can you check out this community article and let us know if that solves the issue for you?

Thanks!