I have two presentations in my schedule and only one of them is playing.

  • 1
  • Problem
  • Updated 3 years ago
  • In Progress
I have the display and the presentations specified in the schedule, both presentations are published, and both are set to always for a timeline.  I thought that this would result in the two presentations alternating, but only one presentation is playing.  What am I missing?
Photo of Childrens Choice

Childrens Choice

  • 80 Points 75 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Hi there,

It looks like your schedule is set up correctly. Can you try restarting the Rise Player and see if the second presentation appears?
Photo of Rakesh Allampati

Rakesh Allampati

  • 260 Points 250 badge 2x thumb
every time is it need to restart the Player to get the second presentation appearance I am also getting the same problem, But i have given the timeline for both presentations.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Rakesh,

Can you tell me the name of the presentation that is not appearing? Is it Traffic, or 2nd Presentation?
Photo of Rakesh Allampati

Rakesh Allampati

  • 260 Points 250 badge 2x thumb
(Edited)
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Rakesh,

I don't think you're having the same problem that Children's Choice is having. If i'm wrong, please let me know.
Photo of Childrens Choice

Childrens Choice

  • 80 Points 75 badge 2x thumb
Hi Blake, thanks for responding. It is "2nd Presentation" that is not showing up.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Thanks! I'll take a look.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Children's Choice,

I added a display named Rise Vision Test to your schedule. Both presentations are appearing for me, and it appears that the schedule itself is set up correct. I see you are on a Cenique brand player, so perhaps this is an issue with their player. Could you contact support@cenique.com and have them take a look for you?