I am receiving an error message: Remote Procedure Call Failure.

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
I am receiving an error message: Remote Procedure Call Failure. I have cleared my cache, verified that the date and time was correct, and signed-back in, but I keep getting the error message. I have tried other computers as well and the problem persists. What else can I do?
Photo of Mediana Fled

Mediana Fled

  • 140 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
Can you provide more details as to where you're seeing the message, and what you're doing at the time? Also, when checking the date, be sure to verify the year (I've been burned on that one a couple of times).

Thanks.
Photo of Mediana Fled

Mediana Fled

  • 140 Points 100 badge 2x thumb
I receive the error message after I have logged into the Start Page and then it is on Presentations, Gadgets, Storage, Displays and Schedules.  I did go back and verify the year and it was correct.
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
Can you provide the operating system and browser that you're using?  In terms of browser, we do recommend the latest version of Chrome.

Thanks.
Photo of Mediana Fled

Mediana Fled

  • 140 Points 100 badge 2x thumb
The problem has been resolved.  Thanks for your assistance.
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
Thanks for the update.  Good to hear that it is working for you now.
Photo of Mediana Fled

Mediana Fled

  • 140 Points 100 badge 2x thumb
Hi Neal,

I have been unable to access my account this entire week.  Once I log into the account nothing is accessible.  It just freezes.
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
Hi Mediana,

I noticed that in your user account details, some required information was blank.  I have populated it with data.  Can you please try to login again and let us know the results?
Photo of Mediana Fled

Mediana Fled

  • 140 Points 100 badge 2x thumb
It currently has me logged in, but I can't do anything. Is there anyway you can log me out?
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
I don't think I can log you out, but do you see an icon in the very top-right corner, where if you click that, there is the option to Sign Out?  If still have a problem can you close your browser and re-open it?
Photo of Mediana Fled

Mediana Fled

  • 140 Points 100 badge 2x thumb
So I couldn't log out of the page because nothing is working. Instead I logged out of the google account which logged me out of the risevision account.  When I logged back in, it goes back to a frozen page and I can't do anything.
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
I just wanted to confirm - you are using Chrome to login, correct? Can you tell me what your operating system is?

Also, can you please post a screenshot of the frozen page you see when you log back in?
Photo of Mediana Fled

Mediana Fled

  • 140 Points 100 badge 2x thumb
Yes, I am using Chrome to login, it is a 32 bit OS.
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
Hi Mediana, can you please try going to rvauser.appspot.com and logging in from there and let me know if that is any difference?
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
In addition, can you please check your Chrome settings to allow third-party cookies?  Go to Chrome settings, then at the bottom go to Advanced Settings and click the Content Settings button under Privacy.  Make sure that the only setting under Cookies is to allow local data to be set.
Photo of Mediana Fled

Mediana Fled

  • 140 Points 100 badge 2x thumb
I was unable to use the link above.  I received an error that the webpage is unavailable.
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
Thanks for the information, Mediana. 

1) Do you have another PC you can try?

2) Are you behind a firewall by any chance?

3) Do you have any other software installed on your PC that might be preventing you from going to certain websites? 

4) Can you also try both URLs in a Chrome Incognito tab?
Photo of Mediana Fled

Mediana Fled

  • 140 Points 100 badge 2x thumb
Alex, I've tried another computer, tried the incognito, cleared my browsing history.  My computer settings are all the same.  I know on yesterday there was a form that I had to fill out once I logged in and I did, but every time I submitted it the screen would freeze.  I guess that is why I can't access anything because of me not filling out that form.
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
Mediana, since you are also unable to get to rvauser.appspot.com in a web page this is starting to sound like it could be a firewall or something may be blocked on your end.  Can you please send me a screenshot of the entire page (including the address bar) when you try rvauser.appspot.com?  Right now I would suggest trying a different computer outside of your current network.

In your last message I didn't see anything mentioning that you allowed third party cookies in Chrome.  Could you please confirm that as well?  Would you mind also confirming the version of Chrome?

I did notice you started a conversation with Ray about the same issue, but it was referring to a different email address and also a different account name.  I take it you are having the same issue with both of these logins under both companies?