I am having problems with the twitter gadget,

  • 1
  • Problem
  • Updated 4 years ago
  • Not a Problem
Are there any issues with the twitter gadget? I am using my personal twitter login for the "Settings" but was able to pull tweets into a display presentation from a clients feed.... its seems now it will not show their content, but in the presentation if I plug my personal @*** in it will display that content.... Is this something new? Will i need to place their twitter information into the setting information? I thought it only used my log in as a means to access the other info etc?

Any help appreciated 

Cheers
Photo of Mylife614 .

Mylife614 .

  • 2,326 Points 2k badge 2x thumb

Posted 4 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Mylife,

The twitter gadget will only display tweets that contain a user account link (@Mylife614) or a hashtag query (#Mylife614). It will not display entire twitter feeds.
Photo of Mylife614 .

Mylife614 .

  • 2,326 Points 2k badge 2x thumb
Thanks, I understand that... Let's say in the "Settings" I logged in with "@Mylife614" to access Twitter..... In a said presentations Twitter gadget Can I pull and display " From:@Risevision" tweets that that account is publishing out?
I was able to successfully do so several months back at an account. Past two weeks I have tried so and have been unable to display the content?
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
Mylife, do you mean you "authorized" Twitter on the Settings page and that is what you are wondering about?


  

Do you know when the last time they tweeted from the account, since you are trying to show "From: ..." and are not seeing anything?  I don't believe it will show tweets that are past a few days old (ie 5 days as far as I know), which is a Twitter thing, not Rise Vision.  I assume it is only this ONE account you can't show and that you have tried with others?
Photo of Mylife614 .

Mylife614 .

  • 2,326 Points 2k badge 2x thumb
Alex yes I have authorized with my personal account in the settings page, but was trying to pull the feed from one of my locations accounts it has worked In the past, but to be honest I will need to look into when they last sent out a tweet, very well could have been over a few days. I'll look into that and if that is the case I will let them know to send out some tweet and retest.