html widget not updating - Klipfolio

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I am trying to build a presentation for display built of multiple HTML widgets from Klipfolio. Klipfolio states their widgets update 8 times per day (every three hours), however in my presentation the data never updates. Can someone give me some direction on this please? I am a new user, so I'm sure it's me.

Thanks in advance.
Photo of Steve Baumgartner

Steve Baumgartner

  • 80 Points 75 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Steve, you can try to force the update. The easiest way to do that is using <meta> : <meta http-equiv="refresh" content="900"> more info here: http://www.w3schools.com/tags/att_meta_http_equiv.asp
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Steve,

Adding the forced refresh rate can sometimes lead to issues in your Presenation. Any chance Klipfolio has any idea what is causing it not to update?

Did you follow the steps listed here to get it running?
Photo of Steve Baumgartner

Steve Baumgartner

  • 80 Points 75 badge 2x thumb
I did not get it to work. When I pull the code for the widget on Klipfolio, the new updates are present, so I don't believe it's an issue at that end.
Photo of Shea

Shea, Official Rep

  • 5,188 Points 5k badge 2x thumb
Hi Steve, 

Could you try using the Webpage Widget instead of the HTML Widget and setting the refresh on the Webpage Widget to your desired rate. 



Let me know if that works for you. 

Thanks,
Shea
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Steve,

Did changing to the Web Page Widget help?