How could I display a "Prezi" on my Risevision screen? Is it compatible in any way?

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I've been requested, in my job, to create a Prezi presentation that has to be displayed on the Risevision screen I put together for them. What would be the best way to accomplish this? Is my only option a screen capture program and uploading it as a video? I've tried this in the past and the resulting video is always really laggy, so I was wondering if you guys knew of any other options. I would be reaaally grateful if you could give me a hand.

And hats off to your digital signage platform, it's excellent :)
Photo of Alfredo Plaza

Alfredo Plaza

  • 122 Points 100 badge 2x thumb
  • concerned

Posted 5 years ago

  • 1
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Glad to hear you like the platform Alfredo!

I haven't worked with Prezi, so I am not sure what the output formats are, however if it can be output as a webpage, you can show that using the URL Gadget, or embed it into the Presentation with the HTML Item. Otherwise a video as MP4 or WebM may be your best bet.

Let us know how you make out!
Photo of Diego Cairns

Diego Cairns

  • 482 Points 250 badge 2x thumb
Hi 

Has anyone gotten Prezi to work with the link? 

Thanks
d
Photo of Ashleigh

Ashleigh

  • 3,740 Points 3k badge 2x thumb
Hi Diego,

Here is their documentation on autoplay:

https://prezi.com/support/article/presenting/autoplay/

Although it still appears that you will need to click an icon to prompt auto play and loop, but only once.

Let me know how I can be of any more assistance!

Ashleigh
Photo of Ayberk Ozger

Ayberk Ozger

  • 70 Points
Hi Ashleigh.

Per the instructions here, I am able to embed the Prezi into the Risevision player and it shows up. 
However, the Play button doesn't do anything to start it when it's viewed on the C 410 media player. I hooked up an external mouse, but still nothing happens. However when I view the same presentation on a computer screen, I'm able to hit play and the Prezi presentation will start just fine.

Would you be able to recommend a solution to that?
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Ayberg,

Is it possible that the mouse pointer is hidden in the Presentation settings? You can get to that setting by following the steps in this screenshot: https://goo.gl/Eo5LDI

Thanks!
Photo of Ayberk Ozger

Ayberk Ozger

  • 70 Points
Thanks a lot, that helped. One last problem remains. I can't access the Prezi toolbar that would usually be on the bottom to Autoplay the presentation. I can only use the left/right arrows to advance slides. I tried editing the code, turned on Autoplay, but it only stays on the first slide, since in Prezi you always have to pick Autoplay each time you present.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
I would recommend reaching out to Prezi to assist to see if they have a recommendation for setting it to autoplay. Another option you can try would be to email our creative team to see if they could assist you in getting this created. You can email them at creative@risevision.com, to discuss the details on what you are trying to create.

Thanks!