help with video

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Can you help me with my video file not playing.I setup presentation but video is just white
https://storage.googleapis.com/risemedialibrary-4ef5a31e-04a2-43e6-a082-fb3f8f0f4d44/Grand_kafa_Gold...
Photo of Zoran Racic

Zoran Racic

  • 110 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Zoran, video works in preview for me. Where it does not show? Can you give us more details?
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi Zoran,
The video file not playing may be due to two items:
1. It looks like the Video Item is being used, could you also try switching to the new Video Widget?
2. It may also be the media device being used. Could you please send through further details of the media device - ie if it's an Android device and if so, which version and which app are you currently using?

Thanks,
Hannah
Photo of Zoran Racic

Zoran Racic

  • 110 Points 100 badge 2x thumb
android media player 1GB/8GB verzion 4.4
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi Zoran,
To check, are you currently using the My Rise Player for Android and if so, is it on the latest versions?
Looking at the Presentation, it's currently using the Video Item. Can you please test using the Android Video Widget which is built by the same developer that created the My Rise Player (Scott's Digital Signage). This should play and cache videos on Android devices running Android 4.2 or higher, and works with the Scott's Digital Signage My Rise Player App.
Photo of Zoran Racic

Zoran Racic

  • 110 Points 100 badge 2x thumb
ok I fixed problem thnx for help
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi Zoran,
Thanks for the update!