Help,all displays are showing failure at the time. 5 players in 3 different locations. All chrome app except for one. Is this an error?

  • 1
  • Problem
  • Updated 3 years ago
  • In Progress
Photo of DtheGreek

DtheGreek

  • 996 Points 500 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Dmitri,

What OS are you using on these displays? Did you have any power outages in the area last night?
Photo of DtheGreek

DtheGreek

  • 996 Points 500 badge 2x thumb
Blake, correction its 4 players. All chrome app. 3 chrome boxes and 1 windows player. All connected to ups and about 100 miles apart. The windows machine has Remote Desktop and I was able to log in and manually start rise. So that shows it had power and Internet connectivity. I was not able to reboot or restart through the rise site. On my way now to manually restart the 3 chrome boxes.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Dmitri,

Can you tell me what the Chromeboxes look like once you get eyes on them? Completely shut down, at a login screen, or other?
Photo of DtheGreek

DtheGreek

  • 996 Points 500 badge 2x thumb
Blake, the Chrome boxes were all powered off.  They have a scheduled reboot for 3AM.  The windows machine has no scheduled reboot and was powered on but the rise app was not running. 

The only thing consistent with all players is that they were running the app player and on the same rise account.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Dmitri,

Are the chromeboxes in kiosk mode? Are they managed or unmanaged?
Photo of DtheGreek

DtheGreek

  • 996 Points 500 badge 2x thumb
kiosk mode unmanaged
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Dmitri,

We saw some issues in the office this morning with Chromeboxes in unmanaged kiosk mode powering off. We've got an email into Google on this issue right now.