Gray screen

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
I have a screen that was blocked 7/14/15 at 8:51am, the status has been red since 7/14/15 at 9:35am. The display only shows a gray screen with spinning circle. Computer has been restarted many times, no luck, shut down for the weekend, it is connected to the internet. It is running Ubuntu, and I have closed all tasks using system manager, I have republished the presentation.

I cannot get this display running again. Does anyone have any ideas? I am out of ideas.
Photo of Dave Winkler

Dave Winkler

  • 360 Points 250 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Matthew Fisher

Matthew Fisher

  • 1,420 Points 1k badge 2x thumb
Dave,

It sounds like the presentation may not be scheduled to the display.  Can you give me a link to the presentation?

Thanks,

Matthew
Photo of Dave Winkler

Dave Winkler

  • 360 Points 250 badge 2x thumb
It appears to be scheduled, it had been running since last fall or so.

https://rva.risevision.com/#/PRESENTATION_MANAGE/id=d448841b-0d34-46e0-a926-2635492c8504?cid=76b1a72...
Photo of Matthew Fisher

Matthew Fisher

  • 1,420 Points 1k badge 2x thumb
Dave,

It's definitely not a scheduling problem.  Nothing in that presentation jumps out at me as problematic or incompatible, but can you try to put the Chrome App version of the Player on the displays?  That could very well solve the problem for you.  Here's a link to the documentation that will assist you:
https://help.risevision.com/user/create-a-display?cid=f114ad26-949d-44b4-87e9-8528afc76ce4

One thing I'd recommend if you try that--because it looks like you're running Linux--install the beta version of Google Chrome and not stable.  There is a know issue that has been logged with Google here: https://code.google.com/p/chromium/issues/detail?id=473821   

Thanks,

Matthew
Photo of Dave Winkler

Dave Winkler

  • 360 Points 250 badge 2x thumb
We ordered this from Rise with the software pre-installed, does that not come with the Chrome App version?
Photo of Matthew Fisher

Matthew Fisher

  • 1,420 Points 1k badge 2x thumb
Dave,

The Chrome App version has been shipping as the default for the last few months, but prior to that the native versions of the Player were pre-installed.

Thanks,

Matthew
Photo of Dave Winkler

Dave Winkler

  • 360 Points 250 badge 2x thumb
So I am in the process of installing Chrome Beta, it is asking me the authenticate in order to install. What is the authentication?
Photo of Matthew Fisher

Matthew Fisher

  • 1,420 Points 1k badge 2x thumb
Dave,

The only authentication that I can think of that you'd be asked for would be the local account password (for elevated privileges to install the software).  I'm unable to find any reference that you purchased the player *from* us, so you wouldn't be using the same account and credentials that we do--but if you purchased the device *through* us (store.risevision.com) your invoice should list the reseller that fulfilled the order and they should be able to provide those details.

Thanks,

Matthew
Photo of Dave Winkler

Dave Winkler

  • 360 Points 250 badge 2x thumb
Actually we did purchase it through you. I was able to find the authentication. I installed Chrome Beta, but kept getting error messages when I tried installing Rise App. I then uninstalled Chrome Beta, and installed Chrome Stable and was able to install the Rise App. I then find out that there is no app launcher available for Linux, so getting into it was a pain. I clicked on the rvplayer and it finally began playing the exact same thing, a gray screen with spinning icon and after a few minutes it cuts out to the desktop and then back to the gray screen. At this point I have no idea if it is running in Chrome now, or if it is still running in Firefox.

This is just a complete mess, can we send it back to you? The other display at the same location is working fine. It makes no sense to me.
Photo of Matthew Fisher

Matthew Fisher

  • 1,420 Points 1k badge 2x thumb
Dave,

If you'd like to send a copy of your invoice to support@risevision.com I'd be happy to look at it for you.  Regarding the app launcher, a workaround is to create an icon on the desktop.  You can do this by going to chrome://apps, right clicking on the rise player and select create shortcuts.

Just to clarify, if there were no shortcuts created--did you launch it from chrome://apps?  "rvplayer" was the name of the folder that the native player installed to.  If you launched it from there (in your file manager) it's quite possible you launched the original, native player.

Thanks,

Matthew
Photo of Dave Winkler

Dave Winkler

  • 360 Points 250 badge 2x thumb
I have forwarded the order number to the email address you noted.

I have been messing with it to get it to work, and now I know that the Rise Player app is no longer loaded on the player. I have gone to the Chrome store where it shows that I can add it to Chrome. When I do that, I get an error message "Utility_Process_Crashed_While_Trying_To_Install".
Photo of Shea

Shea, Official Rep

  • 5,188 Points 5k badge 2x thumb
Hi David,

We're you able to get the issue resolved? 
Photo of Dave Winkler

Dave Winkler

  • 360 Points 250 badge 2x thumb
Yes, the rest of our conversation for some reason did not show up. I did create a conversation with all the details as to what happened and how it was fixed, so if anyone else has this issue they won't waste as much time as I did, that is here:

https://community.risevision.com/rise_vision_inc/topics/error-utility-process-crashed-while-trying-t...

To make a long story short, switching over the linux player to run through Chrome I could not install the Rise Player app through the app store. The problem is the newest version of Chrome. Read above for work-around.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Dave,

Thanks for the update. I'm glad you were able to sort through this. Let us know if you need any further assistance!