Grafana and empty content

  • 1
  • Problem
  • Updated 3 years ago
  • Not a Problem
We have a schedule that displays multiple grafana dashboards and it was working perfectly until we restarted the chromeboxes ( we moved the tv's to different areas ), my guess is that something got updated and now the original functionality is broken, grafana dashboard looks good in the preview mode but they don't in the actual TV's, any ideas? here are the version I can get for one of my displays:

Player Version: RisePlayerPackagedApp 15.11.20.7944
Viewer Version: 1-06-201605051355
Browser Version: Chrome 50.0.2661.103

Something interesting to note, I've been playing around with the schedule and only the first dashboard renders properly, lets say I've the following order:

1. A
2. B

A displays correctly and B doesn't but if I switch the order then B displays correctly and A doesn't, however, both display fine in the preview mode! 
Photo of Jorge Muza

Jorge Muza

  • 120 Points 100 badge 2x thumb
  • frustrated

Posted 3 years ago

  • 1
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi Jorge,
It looks like the Schedules are pointing to internal links, either that or the I am getting a 'DNS address could not be found' message when I try to access the link. Are the Chromeboxes on a network that can access these links?

We have not made further updates to the Rise Chrome App Player - please see the notice at https://help.risevision.com/user/crea... under the Can I run Rise Player on Chrome OS? header
Photo of Jorge Muza

Jorge Muza

  • 120 Points 100 badge 2x thumb
HSuarez,

Thanks for you reply, and yes they are pointing to internal links and they are accessible, like I mentioned they where working fine, I guess the issue as explained in the notice you shared is that Chrome was updated, I'll try to wipe my chromebox so I can downgrade chrome and restrict the auto-upgrade feature, keep you posted!

Thank you!