Google Spreadsheet

  • 1
  • Problem
  • Updated 3 years ago
  • Not a Problem
We have a presentation with a google spreadsheet that displays correctly on all the other displays and on the new Display it works fine in the preview but won't show up at all on a new Display box. The rest of the display works fine on the new Display box.
Photo of Rob Ehlert

Rob Ehlert

  • 352 Points 250 badge 2x thumb
  • confused

Posted 6 years ago

  • 1
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
Hi Rob,

I can understand the confusion.

Can you check to make sure that the Spreadsheet Gadget Playlist item, or the Placeholder it is in is properly distributed. It is possible that this one Display is not included in the Distribution and that would preclude it from showing the Spreadsheet.

Hope that helps.

Thanks!
Photo of Rob Ehlert

Rob Ehlert

  • 352 Points 250 badge 2x thumb
We have a presentation with a google spreadsheet won't display on a new Display? Everything works fine on the other Displays, and the rest of the presentation displays properly but on the new display the Google Spreadsheet doesn't show up at all. The only difference is that this box is running Windows Embedded POSReady 7 and the other Displays are running Win 7 Pro.

Thanks

This reply was created from a merged topic originally titled
Google Spreadsheet.
Photo of Rob Ehlert

Rob Ehlert

  • 352 Points 250 badge 2x thumb
Neal,

The google spreadsheet gadget is included in the distribution. I've been working on it and I have gotten to the spreadsheet to come up but it has been intermittent. I have had to restart the box a few times and it seems to come up after a few tries. Any thoughts?
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
That is strange in that it works intermittently.

Have you tried a different Spreadsheet to see if it acts any differently on this Display?
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
I am new to this and I have the similar problem. Yesterday I created a new presentation with spreadsheet in it using the widget placeholder. Everything looks as supposed on preview, but not on the actual player. There is a background image attached to the presentation by another placeholder, and it works just fine. The only thing not showing is darn spreadsheet, yet preview looks OK.

Update: I can see player loading the image placeholder fairly fast and then i see it trying to load the spreadsheet, but it fails; therefore, the placeholder shows nothing. Also I tested the player with sample "Library Portrait" that has a spreadsheet attached, and it works fine. What I am missing here?

Update 2: I am sorry I am new to the whole spreadsheet thing. It is working now after I changed the privacy properties for spreadsheet from "private" to "anyone with a link."
(Edited)
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Darius,

Glad to hear you were able to work this out! The privacy settings on Google spreadsheets can be a bit tricky. Let us know if you need any further pointers!