Google spreadsheet not displaying on Player

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
I have a presentation that I have been using with a Google Spreadsheet. The presentation has been in use for quite sometime and I have never had a problem with it. Suddenly today, the spreadsheet shows up in the presentation preview but it does not show up when on the player. I have confirmed that the spread sheet is public, published, shared and that the distribution is set to all displays. I have rebooted the player, I even tried recreating the presentation and I can not seem to figure out why it won't show up any more. Can some please help! Thank you in advance!
Photo of rons original

rons original

  • 674 Points 500 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Robert Schoneman

Robert Schoneman, Champion

  • 4,990 Points 4k badge 2x thumb
Are you using the widget or gadget? What player version are you using?
Photo of rons original

rons original

  • 674 Points 500 badge 2x thumb
It's happening while using both the widget and the gadget, I am using Player Version: RisePlayer 2016-03-24-19-30. The problem was noticed on widget, so I recreated the presentation using the gadget and the problem is still occuring.
Photo of Robert Schoneman

Robert Schoneman, Champion

  • 4,990 Points 4k badge 2x thumb
Do you have a way to be sure your player can reach Google's servers? Beyond that, we've occasionally had random issues with a Google Spreadsheet and the fix every time has been to make a copy of the sheet and then share the copy with a new link and such.

That said, usually when it shows in preview correctly and not on the player it's a sharing issue.
Photo of rons original

rons original

  • 674 Points 500 badge 2x thumb
I'm not sure how I would go about doing that to be honest. However, the spreadsheet was being displayed on the player the day prior and then all of a sudden it's not.
Photo of rons original

rons original

  • 674 Points 500 badge 2x thumb
Also, I just tried making a new version of the spreadsheet but the problem is still occuring. However, it is not occuring with other spreadsheets that I am using.
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi Ron,

Could you send through the link to the presentation?

Also could you confirm:
1. That the cells have formatting cleared. Also any numbers are set to Format > Plain Text.
2. The the spreadsheet being linked to is the correct one.  

What you can also do is to preview the presentation link in incognito mode in Chrome.  When you are viewing it on preview, you are logged in and authenticated into Google which is why you can see it on preview.  In incognito mode, you're not authenticated into Google straight away.
Photo of rons original

rons original

  • 674 Points 500 badge 2x thumb
This screenshot is from the player. This is another presentation where the same problem is occurring. 

I tried making a copy of the spreadsheet as suggested above and that did not work. I've made sure everything is shared and published accordingly, restarted the player and rebooted the computer. I just don't know what it could be.


Photo of Robert Schoneman

Robert Schoneman, Champion

  • 4,990 Points 4k badge 2x thumb
The issue is definitely on the player. This is what I see when I view your presentation:
Photo of rons original

rons original

  • 674 Points 500 badge 2x thumb
Robb, this is the same font we have been using with out problem
Photo of rons original

rons original

  • 674 Points 500 badge 2x thumb
Robert... If I preview the presentation in Incognito, it does work.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
rons original,

It sounds like you may have an addon that's blocking the preview of this particular presentation. Could you try disabling addons?
Photo of rons original

rons original

  • 674 Points 500 badge 2x thumb
Blake, how would I do that?
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
rons original,

Sorry about that, judging by your last comment I was supposing that the problem here was in preview only.

Is this the display named "Beer Menu"? Would it be possible for you to change the font to a more standard one (something Arial should be fine) instead of a custom font, save the presentation, and restart your display?

Thanks.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
rons original,

As we discussed, it looks like this is a problem with the custom font you are using on the spreadsheet. You may want to try hosting that font elsewhere. 

Thanks!