Google Channel API Updates

  • 1
  • Question
  • Updated 1 year ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

We received an email that one or more of our displays have not yet updated. However, the first two display IDs listed appear to already be updated to an appropriate viewer version of 2-01-201708081443. I also am using a third party player, but the link on the "How to update Rise Player" page that says "Support for 3rd Party Players" leads me to a "page not found."

I don't want to go through all of them if they don't need to all be updated. I just want to ensure that everything is appropriately updated. To confirm: If the display IDs have the appropriate Viewer Version, is that all that needs to be updated?

I have reached out to the support email address twice over the past two weeks and have received no response yet.
Photo of Rachel Karitis

Rachel Karitis

  • 80 Points 75 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Hi Rachel,

I apologize for that broken link! I've resolved that problem. That link is here. It looks like your viewer version is updated, so you will be good.

I'm not sure why you aren't getting responses from the Support team. Are you sending from the email address you have registered on this community? I don't see any support tickets requested from that email.
Photo of Rachel Karitis

Rachel Karitis

  • 80 Points 75 badge 2x thumb
Hi Blake!

Thank you for your very prompt response!

I replied directly to the email that came to us both times, which is what the email said to do. It's from this same email address, so I'm not sure why it wouldn't go through.

I was concerned because I received the same email again, even though I checked and the viewer versions were all updated. I just don't want anything to go awry with our account.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
That's really strange! We're definitely seeing responses from lots of users replying to that email, I'll take a look at what could be going on there.