Google Calendar widget cuts off items

  • 1
  • Question
  • Updated 3 years ago
  • Answered
In a test presenation I have the widget set to show only events from today and I have scrolling a number of items. If there are more items than fit in the window or if a description is long, it's cutting off the last visible item. ( http://bit.ly/1BdYHxK)

If I remember correctly the old gadget would know that all the items wouldn't fit and would page accordingly. Any way to get the new one to do that? Or define how many items should be visible on screen?
Photo of George Greene

George Greene

  • 210 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Hi George,

Thanks for taking the time to explain your issue. I'm not seeing any content in the calendar placeholder of that presentation. Could you please update the calendar to replicate the issue that you are seeing?

Thanks!
Photo of George Greene

George Greene

  • 210 Points 100 badge 2x thumb
Sorry Blake!

I should have enough test events on each of the next few days to overflow the box.

Thanks for your help.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Thanks George!

I can see the issue now, I'm going to see if I can replicate it locally on one of my presentations. I'll get back to you with either a fix, or if needed, an issue report for our developers.
Photo of George Greene

George Greene

  • 210 Points 100 badge 2x thumb
I was testing using the preview, as some placeholders scroll in preview, so I expected this one would too. If it scrolls on the display that works for me.

Unfortunately I cannot test the display version from my office.

I set up a display on another computer in my office so I could see what was happening, but now I have a new problem. The risevision player I just installed on a Win 7 PC with the main monitor at 1920x1080 (I have second at 1024) installs the player defaulted to 640x1080 -even before I enter a display ID. After I enter the ID it stays at that same weird res. I.e., it's crammed over to one side of the screen. Restarting the player from the Risevision Displays has no effect.



I've uninstalled the player, restarted the PC and redownloaded and installed the player. I've deleted the display in Risevision Displays and created a new one -none of this seems to work. I tried a laptop, but that had a different problem where the app never successfully launches. I'm just having a bad day I guess!

I'll schedule that test presentation into the queue and look at it the next time I'm at the client's. I'll let you know if there are any problems but, if the box scrolls on the display, but not the preview then that's OK. 

Thanks Blake, 

Geo
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
George,

Sorry for the delay on this, I've been extremely busy today! I haven't had time to look into this issue, so I'll get it on my schedule for tomorrow. I'll let you know as soon as I can come up with something!
Photo of George Greene

George Greene

  • 210 Points 100 badge 2x thumb
Blake, no problem. This is not an emergency and I do appreciate the attention. Whenever is fine.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
George,

I was able to follow up on this this morning using your presentation. I'm not able to replicate what you're seeing. This may be a situation where you need to update your video drivers.
Photo of George Greene

George Greene

  • 210 Points 100 badge 2x thumb
OK, I'll look at them. Thanks Blake!