Getting rid of cookie popup in presentations

  • 1
  • Question
  • Updated 3 years ago
  • Answered
I ́m using the Rise Vision Player on Ubuntu 10.4. In on of my presentations I have a custom URL placeholder that displays an external webpage. On this page there is a popup (EU requirement) saying that cookies are being used on the site. Since the mouse pointer is hidden, I cannot click OK and get rid of the message in my presentation. Any ideas how this can be done would be highly appreicated.
Photo of jkenergy44

jkenergy44

  • 230 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi,

It looks like you are on a Linux version that we do not support. We recommend upgrading your media device to be Linux Ubuntu 14.04 LTS. We also have the latest version of Rise Linux Player available at https://help.risevision.com/user/crea...

In regards to the cookie pop up, this sounds like a setting within the website itself due to the EU requirement to have this pop up.
Photo of jkenergy44

jkenergy44

  • 230 Points 100 badge 2x thumb
Hi

Thanks for your reply. The media device I ́m running it on is running on a 14.04 LTS 64Bit Ubuntu with the latest Rise Linux Player:

Player Version: (Downloaded today)
RisePlayer 2016-03-24-19-30
Viewer Version: 1-06-201604011732

With regards to the popup, I ́m looking for a way to be able to click "OK" on the popup message inside the presentation so that the browser/player remembers it and do not display it again.
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi there,
Thanks for sending the specs through! I usually press the Unity/Windows key - this will prompt the system tray to appear and you'll be able to see the mouse cursor. The only thing is that the Rise Player runs on its own Chrome instance, so I don't think the "OK" will be kept on reboot. Let me know how that works out.
Photo of jkenergy44

jkenergy44

  • 230 Points 100 badge 2x thumb
Hi
Thanks for the tip - Pressing the superkey/windows key do bring up the mouse cursor along with the search desktop, but cursor is only active in the desktop area of the screen. As soon as I move it to the area where the presentation is running ( in order to click on the pop-up), the mouse cursor disappears.
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Hi there,
In the presentation settings, there is a setting to 'Hide Mouse Pointer' which is checked by default. If you can try unchecking this. Let me know how you go!

Thanks
Hannah
Photo of jkenergy44

jkenergy44

  • 230 Points 100 badge 2x thumb
Hi there,

Thanks - that did the job - at least for a while :-)

It would be cool if pop-up could be permanently blocked in the configuration of the player / chrome instance.

Thanks for the help
Jesper