Gadget's not showing up in Presentations, however they are visible in Preview or Editor.

  • 1
  • Problem
  • Updated 3 years ago
  • Not a Problem
Hey guys,
Fantastic idea, love the functionality you have built. The tutorial videos are great.

My question, I have set up 2 players (one windows, one raspberry pi). I can add the displays, create new presentations and set-up the schedule. I can preview the presentations and schedules from the Rise Vision control panel, however the players only display blank pages - reboot or restart player dose not resolve the issue.

I have been able to get the players to display the cafe menu template but if I try to change anything the player only shows blank place holders. I have created a basic presentation and used the web page gadget, again I can preview the presentation / schedule but the players will not display anything.

Any suggestions would be greatly appreciated. Am I doing something wrong?
Photo of David Tunks

David Tunks

  • 84 Points 75 badge 2x thumb
  • frustrated

Posted 5 years ago

  • 1
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
Hi David,

If Placeholders are showing up blank, then I would suggest ensuring that Timelines and Distributions are set correctly for the Placeholders and Playlist items (Playlists can be set individually if there are more than one in a Placeholder).
Previews ignore all Distributions and Timelines, so they'll still show up there regardless.

Also, Displays will only update once a Presentation has been Published (saving a Presentation won't trigger a change).

I hope the above helps.

Thanks.
Photo of David Tunks

David Tunks

  • 84 Points 75 badge 2x thumb
Deal Neal,

Thank you, i feel a bit silly, you were exactly right I had not published the presentation after modifying it. Thanks for your support - really appreciate the help.

Cheers Dave
Photo of Chris.T

Chris.T

  • 110 Points 100 badge 2x thumb
I have the same problem but i have check the timeline its on All day and its been published the Scroll text gadget wont show up and the Google calender wont show up anymore it worked for awhile then it stopped i have re added the placeholder and gadget twice still no luck and i am using chrome