File is Downloading

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
I am configuring some new Windows 10 sticks with Rise Vision Player (64 bit).  The devices configured yesterday are function fine (simple presentation displaying a 124 kb PNG image file, not hosted on Rise Vision Storage). Upon loading, a white screen appears indicating "File is Downloading."

Very confused by this and unable to move forward.  Help!!
Photo of Adam Stubits

Adam Stubits

  • 262 Points 250 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Adam,

What happens when you open a browser and try to access the image by it's URL?
Photo of Adam Stubits

Adam Stubits

  • 262 Points 250 badge 2x thumb
It works just fine
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Can you tell me the name of the Display that's showing the message?
Photo of Adam Stubits

Adam Stubits

  • 262 Points 250 badge 2x thumb
Sure, "Room - Gildenhorn Room/Dining Room"

Did something change with the player?  The player I installed yesterday looking a little different.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Adam,

I believe I've located a defect and I've submitted it to the development team responsible. I've requested that this be considered an escalated issue. I'll report back when I have some news!
Photo of Adam Stubits

Adam Stubits

  • 262 Points 250 badge 2x thumb
Can you provide any additional information.  I am specifically interested in why the same presentation is playing fine on other displays, for example "Room - 4th Floor Conference Room"
Photo of Adam Stubits

Adam Stubits

  • 262 Points 250 badge 2x thumb
It looks like the Player version is slightly different.  Seems to be working on "RisePlayerElectron 2017.07.31.15.31 Standard" but not on "RisePlayerElectron 2017.08.03.16.42 Standard"

Do you have any idea how long it might take to resolve?
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Adam,

Unfortunately a bug was introduced with this version of Rise Player that corrupts new files added to rise cache. We have reverted the version, however this will take some additional work on your part to resolve.


1. Restart your player, this will get you back to the 7.31 version.
2. Re upload the files using a different name, then update the Presentation(s) to use the new files OR delete the contents of /rvplayer/RiseCache/Cache

After the steps above are taken, you should begin seeing your media again.