Every time I update presentation I get a white screen

  • 1
  • Problem
  • Updated 3 years ago
  • In Progress
Every time I update my presentation I get a white screen. I can not even preview it.
Any ideas or suggestions?
Link to presentation:
http://preview.risevision.com/Viewer.html?type=presentation&id=fbf16043-3094-41fe-a200-8889f5a47...
Photo of Ismael

Ismael

  • 110 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Ismael,

Can you please tell us what version of Rise Player you're using, along with what OS your media player is running?
Photo of Ismael

Ismael

  • 110 Points 100 badge 2x thumb
Its happening on a Windows XP and Window 7. 
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Ismael,

Are you using Rise Player, or the Rise Player Chrome Application?
Photo of Byron

Byron, Keener

  • 9,658 Points 5k badge 2x thumb
Ismael, I just previewed your Presentation from the URL above and it looks good. Are you saying that preview isn't working for you? And if not, can you clear your browser cache and see if that corrects the situation. Thanks!
Photo of Cerritos Library

Cerritos Library

  • 240 Points 100 badge 2x thumb
Its happened again.
https://rva.risevision.com/#/PRESENTATION_MANAGE/id=0bc58dd6-42d5-4746-bb49-340653eaa083?cid=e330b99...
I can preview the presentation but the actual screen displays white only. Am I missing something after I update, I save and publish it. This happens every time I update my presentation. 
I am running windows 7.
Please let me know what you suggest.
Thank you,
Ismael
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Cerritos Library,

We pushed some changes to our caching process this afternoon. Would you be able to try this again and tell me if the problem is still affecting you?

Thanks!
Photo of Cerritos Library

Cerritos Library

  • 240 Points 100 badge 2x thumb
Still doing the same thing.
White screen is all I see.
Photo of Byron

Byron, Keener

  • 9,658 Points 5k badge 2x thumb
It looks like you have 5 displays in your network. Can you confirm if it happens on all of the displays or just some in particular? And if particular ones, which ones? Thanks!
Photo of Cerritos Library

Cerritos Library

  • 240 Points 100 badge 2x thumb
You are correct. I have 5 displays and the one doing it is called "CCPA". I remote(RDC) into the machine and I can see risevision playing. It's when I log out and/ or restart that is shows white.
Any suggestions?
Photo of Justin

Justin, Employee

  • 2,526 Points 2k badge 2x thumb
Cerritos Library,

It looks like your CCPA display is reporting a resolution of 3840x1080, while the presentation that is scheduled to play on that display is only 1920x1080. Do you have multiple screens connected to this media player? 

Justin
Photo of Cerritos Library

Cerritos Library

  • 240 Points 100 badge 2x thumb
I see that. IDK how that happened. Is it possible to change the res back to 1920x1080. Locally and when I remote into it is 1920x1080. Let me know what you advice.
Thank you,
Photo of Justin

Justin, Employee

  • 2,526 Points 2k badge 2x thumb
The player automatically detects the resolution of the device it's installed on. Since the media player in question is running Windows, it should be pretty easy to resolve. I would go into the settings for displays / screen resolution, and see if Windows is detecting a second monitor. If it is, you can try disabling that monitor from the settings. Reboot the device and see if it displays 1920x1080 as the detected resolution.