Error "Utility_Process_Crashed_While_Trying_To_Install" and how to fix.

  • 1
  • Idea
  • Updated 3 years ago
  • Not Planned

I was getting this error, here is what I did to fix it. I am running Linux 32bit.

The latest and greatest Google Chrome has some issues. The error  “Utility_Process_Crashed_While_Trying_To_Install” is a well known error with no known fix other than to install an older version of Chrome. I also found out through trial and error that it is not the Rise Player App, any app I tried to download returned the error. So I found this website that has older versions http://google-chrome.en.uptodown.com/ubuntu/old . I uninstalled Google Chrome, by typing: sudo apt-get remove --purge google-chrome-stable in the terminal. I believe the newest is version 44 of Google Chrome, and installed version 31, installed the Rise Player App, added the display ID and it worked. 

At this point I opened Google, put this in the address bar, chrome://flags/#enable-app-list and searched for Enable the App Launcher and enabled it. Then by right clicking on the Rise Player App I was able to add a shortcut to both the desktop and the Unity Launcher on the left of the screen. 

Then I uninstalled Google Chrome again, downloaded a newer version of Google, version 41 and installed that, it kept the Rise Player App so I didn’t have to worry about that, 41 worked. Then I tried upgrading to version 44 and when I clicked on the Rise Player app to start it, all I got was a white screen. I then uninstalled version 44 and reinstalled 41, restarted and it worked fine.

I then needed it to autorun, so I opened the terminal and typed 
cp /home/rise/Desktop/chrome-mfpgpdablffhbfofnhlpgmokokbahooi*.desktop /home/rise/.config/autostart/ closed the terminal and restarted the player. It runs fine now. Hopefully this helps someone.
Photo of Dave Winkler

Dave Winkler

  • 360 Points 250 badge 2x thumb
  • Happy

Posted 3 years ago

  • 1

There are no replies.