Error loading player, no video sources found

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
I've converted a .mp4 video to .webm and uploaded it to my Google Drive.  I've added it to my presentation and I get this error.  Do you have any advice for me?
Photo of Brannon Murphy

Brannon Murphy

  • 350 Points 250 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Hi Brannon,

Have you set the share permission of the video file to "Public on the web"?
Photo of Brannon Murphy

Brannon Murphy

  • 350 Points 250 badge 2x thumb
I get this error as well:
Upload Status: {"state":"","error":"immediate_failed","client_id":"614513768474.apps.googleusercontent.com","scope":"https://www.googleapis.com/auth/userinfo.email https://www.googleapis.com/auth/userinfo.profile","response_type":"token",&...}
Photo of Brannon Murphy

Brannon Murphy

  • 350 Points 250 badge 2x thumb
Do I have to keep it on Rise Vision Storage or can I use Google Drive?
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Brannon,

It looks like the problem stems from the hosting on google drive. Their "share" link does not provide a direct link to the video. You may get some insight from this post regarding hosted images on google drive.
(Edited)
Photo of Brannon Murphy

Brannon Murphy

  • 350 Points 250 badge 2x thumb
Thank you for your help.  I have had nothing but excellent reviews of the presentation I've put together using your product.