Displays showing Ctrl-Alt-Delete every morning

  • 1
  • Problem
  • Updated 2 years ago
  • Not a Problem
Each display resets to Ctrl-Alt-Del every afternoon.  I have to attach and sign on every morning to each screen.  This may be related to the suggestion I got last week to auto log on using  the following suggestion:

Regarding going to a login screen, if these are Windows machines, one thing you may want to set up is auto login using the netplwiz trick outlined here.

This doesn't appear to work. How can I back this out?
Photo of Dick Fotoples

Dick Fotoples

  • 3,142 Points 3k badge 2x thumb
  • frustrated.

Posted 2 years ago

  • 1
Photo of RPTDigital Signage

RPTDigital Signage

  • 2,284 Points 2k badge 2x thumb
The second method (edit the registry) of setting up WIndows to Autologon in this link has never failed us from NT thru Windows 10:

http://www.intowindows.com/how-to-automatically-login-in-windows-10/

But you also mention this is happening in the afternoon. Is something logging the machine off? Windows won't Autologon after just a logoff, only after a re-start.

Test your Autologon by restarting, if that works look for why it's getting logged off.
Hope your frustration diminishes.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
netplwiz has always worked for me, and to remove it, you only need to go back into netplwiz and recheck the "Users Must Enter A User Name And Password To Use This Computer" check box.

RPTDigitalSignage is 100% correct though, this will only work when the machine starts up, not if something or someone is logging it off manually.

You may want to investigate power settings to see if there are any that are causing it to log out on its own.
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
I never had issues with 'netplwiz'... except, after some Windows 10 update the machines were getting confused by 2 users and could not log in. One was local user created during the installation and the other - windows user account. Basically you have to log out your windows account and tell your windows OS to use the local account instead. Not sure if this could be your problem too, but take a look, u got nothing to lose.
Photo of Dick Fotoples

Dick Fotoples

  • 3,142 Points 3k badge 2x thumb
I'm working with Windows 7 here.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Dick,

Did you determine if this is happening at startup? Or is the machine being logged off sometime during the day?
Photo of Dick Fotoples

Dick Fotoples

  • 3,142 Points 3k badge 2x thumb
No. It is not obvious to me when the screens reset.  The reset occurs in off-hours.  It also is not happening every day on every screen.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
If you reboot the machine right now while you are connected to it, if it logs in, that would suggest to me that it is logging out sometime during off hours, as it is set to (and is successfully) logging in when it restarts.
Photo of Dick Fotoples

Dick Fotoples

  • 3,142 Points 3k badge 2x thumb
OK, I'll keep and eye on it, and verify settings,  Thanks!