Displays / Presentations restarting every 5 mins or crashing / locking

  • 2
  • Problem
  • Updated 2 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

have got 8 raspberry pi 2 running a mix of linux and windows iot, working prefectly for months, until last week when they all started crashing or restarting every 5 mins? Any ideas?
Photo of Ben Smith

Ben Smith

  • 250 Points 250 badge 2x thumb

Posted 2 years ago

  • 2
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Hi there Ben,

We don't have a Pi Player, is it possible you are using the RISEBerry Player mentioned here?

If so, I would suggest asking your question in there to see if they can assist.

If it is not that Pi Player, a better option, if possible, would be to switch to a Windows or Linux Player, which you can install the Rise Vision Player on from here: https://help.risevision.com/user/create-a-display

Let us know how you make out!
Photo of Ben Smith

Ben Smith

  • 250 Points 250 badge 2x thumb
Thanks for that, i use just plain chrome not a player i run the preview url in kiosk mode, which i know is not the correct way but has worked for 3 years. Also i use a third party app on the windows iot - From scottsdigitalsignage.com which again has been solid for a long time, and all 8 went wrong on the sameday, very odd. Will let you know how i get on.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Really? That's strange to hear..you can reach out to their support team at supporpt@scottsdigitalsignage.com to see if they can assist with the issue you are seeing on their devices.

Is there any unique content in your Presentation that has changed recently?