Displays Offline

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
We have three RV Displays and on 2-19-2016 two of them would not connect to RiseVision, and one would show the list of presentations but not update to relect changes made. It too quit working on 2-20-16. 

When you turn on the displays it stays stuck on the White Risevison Waitng for Network Connection scrren until it goes to the blue screen on the Monitor.

We have robooted the Wi-Fi server that they are connected to, restarted the chrome boxes, turned everything off for a few hours then back on; nothing seems to work. Any ideas as to what else we can try?  Thanks
Photo of Beth B

Beth B

  • 452 Points 250 badge 2x thumb
  • Confused and Puzzled.

Posted 3 years ago

  • 1
Photo of Ray Durkin

Ray Durkin

  • 3,480 Points 3k badge 2x thumb
Hello there - have you tried connecting a keyboard and mouse to the media players and closing the Rise Vision application and then opening a browser just to verify that those machines are able to get to the internet?

Please note that if you have a firewall or proxy you may need to configure it to allow our service on port 80 (http) and 443 (https) for the following addresses:
  • rvashow2.appspot.com
  • rvashow.appspot.com
  • rvaserver2.appspot.com
  • storage-dot-rvaserver2.appspot.com
  • store.risevision.com
  • commondatastorage.googleapis.com
  • googleapis.com
  • accounts.google.com
  • talkgadget.google.com
  • s3.amazonaws.com
  • p.jwpcdn.com/6/5/jwpsrv.js (Only necessary if your Presentation includes videos)
  • rackcdn.com
And if you are using Rise Priority Support and taking advantage of our remote diagnostic and correction service we will also need port 8041 open for the address connect.risevision.com.
Photo of Beth B

Beth B

  • 452 Points 250 badge 2x thumb
This is in a Public Library so there are two Wi-Fi hot spots, one for the public and one for the RiseVision Monitors. I went ahead and opened a browser on the the RV hotspot and got nothing, but on the one for public use I could put in a username and password and got onto the internet.

We restarted our Wi-Fi again and still nothing.
(Edited)
Photo of Biologyben

Biologyben

  • 3,558 Points 3k badge 2x thumb
It sounds like the problem is less a Rise issue and more a network connection issue.  
To verify, you could try the following
  1. Connect the Rise Chromeboxes to the working public wifi
       - If it works, it is definitely a Wifi issue
  2. Or Confirm the IP address of the chrome box is what is expected for your network  (typically 192.168.x.xxx or 10.1.x.x - but if you are part of a larger entity, this could be different.)  
Photo of HSuarez

HSuarez

  • 11,896 Points 10k badge 2x thumb
Thanks Biologyben. By the sounds of it, it's a connectivity or authentication issue if you also need to add a uname/password for the RV hotspot.
Photo of Beth B

Beth B

  • 452 Points 250 badge 2x thumb
Thanks for the pointers they help. We are currently waiting for the Techs to show.