Display will not play presentation

  • 1
  • Problem
  • Updated 4 years ago
  • Not a Problem
Hello everyone,

I cannot figure out what the problem is for the life of me. I have my presentations added to a schedule (one schedule for each of the displays we have) and the displays are added to the schedule as well. Up until a week or so ago my displays would come on in the morning and play the presentation all day but recently they will not play anything until i either restart the player or reboot the computer (either one works). I have followed the "setup guide" and disabled everything that was recommended in it, removed and re-installed the player on each display, added the display ip addresses to a rule on the firewall and web filtering solution to allow all traffic and web sites but nothing has seemed to help.

Windows 8.1 Professional
Photo of Ben Humes

Ben Humes

  • 100 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
Hi Ben,

Are all Displays experiencing this?  Also, are the Displays going off at the same time every night?  Are you using the native Windows Player, or the Chrome App Player?

Thanks.
Photo of Ben Humes

Ben Humes

  • 100 Points 100 badge 2x thumb
Yes, we have two displays in our building and both will not come on in the morning at their scheduled times. One display goes off at 4: p.m. and the other goes off at 6:30 p.m. Both have scheduled reboots, one at 3 a.m. and the other at 6 a.m.
Photo of Ben Humes

Ben Humes

  • 100 Points 100 badge 2x thumb
Not sure what you mean about using the native player or the Chrome App player? I would say we are using the chrome app player, downloaded the player from risevision and entered in the ID of the display.
Photo of Ben Humes

Ben Humes

  • 100 Points 100 badge 2x thumb
Today i setup the Chrome App player (sorry for my previous comment, i wasn't aware that you had that available). I will update tomorrow with whether or not the displays come on at their scheduled times.