Display NOT showing all content

  • 1
  • Question
  • Updated 3 years ago
  • Answered
  • (Edited)
After much trial I now feel like im ok to take the next step. Going from iframe on my site to promote a menu ( www.julesdineron42.com ) which is only the chalk board section from the main Presentation ( LINK ) here.  I have managed to configure an Android settop box for the use of RiseVision and downloaded it from the Google Play store.  i put my Display code in ( Display Id: Removed ) Humm, Not sure if i should be showing this.. but no worries ! and only the text on the left and weather show up, no pictures...  any help ? 
Photo of Wayne Rigley

Wayne Rigley

  • 280 Points 250 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Wayne,

Honestly, I would recommend removing your Display ID from the post. That is a unique ID to your Display, so you don't want that getting hijacked :). 

What type of Android box are you using? Can you share a link to your Presentation preview? I'd like to take a look to see if I can see anything right out of the gate.

Thanks!
Photo of Wayne Rigley

Wayne Rigley

  • 280 Points 250 badge 2x thumb
Ha..  as i sit here trying to find a way to edit the post ! Robb, i pushed a link in the first post to the url of the Preview !
Photo of Wayne Rigley

Wayne Rigley

  • 280 Points 250 badge 2x thumb
It will not allow me to edit a question..  it will rather allow it on a comment or reply tho..  
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
You did too! Sorry about not seeing that originally Wayne.

I'll take a look and see if anything stands out. I know Android can sometimes be weird about images depending on the device and version. What type of device are you using?
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Also, I removed your Display ID from the post. Thanks!
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Wayne,

I see you are using the Image Widget for everything. One thing you may want to try real quick right out of the gate, would be to try using the Cenique Android Image Gadget. I know that is designed to only work on Cenique's Android Players, but I'm curious if it will work on your hardware.

You can use that Widget from the Content menu, same way you added the Image Widget.

Thanks!
Photo of Wayne Rigley

Wayne Rigley

  • 280 Points 250 badge 2x thumb
ill try this right now and update in a few
Photo of Wayne Rigley

Wayne Rigley

  • 280 Points 250 badge 2x thumb
yes that works using this new image placeholder...  ill have to reconfigure it all now.. lol
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
I had a feeling that would work, and that is all thanks to Android 4.2.2. I'm happy it works, but that's a bummer you need to reconfigure it all :).
Photo of Wayne Rigley

Wayne Rigley

  • 280 Points 250 badge 2x thumb
Robb, not really a big deal..  im still in the process of figuring out aspect ratios for TV and such and what i should be configuring them on.  im just at the display step now so the playing continues ! thank for all your help ! 
Photo of William Oneal

William Oneal, Champion

  • 13,770 Points 10k badge 2x thumb
If your using the image widget on 4.4 and below with My Rise Player, I would advise you to delete the app and download My Rise Player Chrome Edition in the store. That way your using a newer webview library that we included and your not running into a problem with the device webview. Android 4.4 and below webview is old and doesn't update. The Chrome Edition fixes that. 
Hope this helps. 
Photo of Wayne Rigley

Wayne Rigley

  • 280 Points 250 badge 2x thumb
i am using the chrome from the play store but didnt work..  and im using android version looks to be 4.2.2
(Edited)
Photo of Wayne Rigley

Wayne Rigley

  • 280 Points 250 badge 2x thumb
thanks for all the help thus far..  Im using an android box i had sitting around from ( KODI Project ) that i want to use for this as my new KODI boxs are faster.  the android version looks to be 4.2.2

I have split my displays up now and here is my preview.  ( LINK )  this is just my menu im working on.  

as far as my image widgets im using the free ones that are in the library " Free image Widget"
Photo of Wayne Rigley

Wayne Rigley

  • 280 Points 250 badge 2x thumb
well looks like its playing nice with the new image placeholders.  not a fan of reverting back tot he default editor lol  but still a Kick A$$ program !  one lasting question on this is if a change is made via google sheet what is the default timeline for refresh on the monitor ? can this be changed ? 
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Wayne,

I assume you are referring to the Google Spreadsheet, is that right? The default time is 5 minutes, and to my knowledge, this is the quickest refresh allowed from the API. Currently this can't be modified in the Widget.

Thanks!
Photo of Wayne Rigley

Wayne Rigley

  • 280 Points 250 badge 2x thumb
Rob, thank you..  i have some time to test today ! ill post my results !~ thank you