Display ID Resetting

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

My Display ID's have randomly stopped working with the TV's. I entered the display ID yesterday and fixed everything, but today they are at the Display ID screen again. Makes me think something to do with the restart at 3am is messing it up.

Any ideas on how to fix this (besides turning off scheduled restart)?
Photo of Geoff Nickerson

Geoff Nickerson

  • 130 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Hi Geoff,

Can I ask what OS you are using, and which version of Rise Player? You can get the version of Rise Player by looking at the display on displays.risevision.com
Photo of Geoff Nickerson

Geoff Nickerson

  • 130 Points 100 badge 2x thumb
We are using Asus Chromebox's with Chrome 52, and our Rise Vision version is 15.10.7.9312.

Player Version: RisePlayerPackagedApp 15.10.7.9312
Viewer Version: 1-06-201608192106
Browser Version: Chrome 52.0.2743.116
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Geoff,

Are these managed devices? Keep in mind, ChromeOS is not a supported platform, however if these are managed devices I may have an idea of what is going on.
Photo of Geoff Nickerson

Geoff Nickerson

  • 130 Points 100 badge 2x thumb
They are managed. What do you think may be happening?
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Geoff,

In your Chrome Devices admin console, you need to ensure that User Data is set to "Do not erase all local user data".

Photo of Geoff Nickerson

Geoff Nickerson

  • 130 Points 100 badge 2x thumb
Thank you Blake!

I had our admin re-enable that setting and will add all the ID's back to the TV's. I will check back tomorrow to make sure everything is still working.
Photo of Geoff Nickerson

Geoff Nickerson

  • 130 Points 100 badge 2x thumb
I came in this morning and the TV's were reset again. I will talk to our Google Apps admin and see if he knows if anything changed.... again.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Mark,

How did things look this morning?
Photo of Mark Blair

Mark Blair

  • 102 Points 100 badge 2x thumb
Robb,

Geoff did a test Chromebox yesterday afternoon and the display id stayed as of this morning.  So, he is going to setup his other ones today and hope that the setting stays.  Another school had 6 Chromebits successfully retain their display id overnight.

I am recommending to folks that they reboot their Chromebox/Chromebit a couple of times to force the policy sync with the GAFE back-end, enter in their display id and then reboot it a couple more times to see if the display id stayed.

As a side note this situation gave us a great reason to audit who has admin access to our GAFE Admin console so that we can minimize the chances of this happening again in the future.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
I'm glad to hear they stayed Mark!
Photo of XMedia Dubai

XMedia Dubai

  • 2,786 Points 2k badge 2x thumb
Hey rob,

Faced a similar situation today wherein 4 to 5 of our running displays we faced display id getting reset and along with the enter display id screen on desktop.

Operating System: 32-bit Microsoft Windows 7 Ultimate
Player Version: RisePlayerElectron 2016.11.17.19.50

Viewer Version: 2-01-201611301905

Browser Version: Chromium 52.0.2743.82


i can mail you those particular displays.

regards
Prakash
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Prakash,

If you can, that would be great. Just email them to support@risevision.com and reference this conversation. Thanks!