*risevision.com showing all white because of Adblock Plus Easy Privacy List.

  • 1
  • Problem
  • Updated 4 years ago
  • Not a Problem
  • (Edited)
For a number of weeks https://developer.risevision.com and https://help.risevision.com show a blank page or a page with {{metatag.title}} as page title on Chrome/Mac OS X. Both URLs work just fine on Firefox/Mac and Safari/Mac...
Photo of Philippe Creytens

Philippe Creytens

  • 250 Points 250 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Hi Phillippe,

Can you try clearing your cache on Chrome? Both pages are working for me in Chrome OSX.
Photo of Philippe Creytens

Philippe Creytens

  • 250 Points 250 badge 2x thumb
I did, but had no effect. I did find what caused the behaviour: ADBlock Plus blocks the common header... odd.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Phillipe,

I have adblock plus installed ad well and I don't seem to be experiencing this. You may have a custom setting that is blocking our Common Header.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Could you tell me if you have any custom filters set up?
Photo of Philippe Creytens

Philippe Creytens

  • 250 Points 250 badge 2x thumb
Nope, I haven't. Straight install from Chromestore. Now I have whitelisted *.risevision.com. Below settings, filters is empty, whitelist includes RV domains.

Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Phillipe,

It looks like the EasyPrivacy list is what's to blame. I enabled that in ABP and I began seeing the same issue you were having.
Photo of Philippe Creytens

Philippe Creytens

  • 250 Points 250 badge 2x thumb
Odd, anyway. Lesson learnt: whitelist domains...
(Edited)