Custom template has disappeared

  • 1
  • Problem
  • Updated 4 years ago
  • In Progress
I created my first template by creating a layout, then saving it. Next I checked the the template checkbox in the presentation settings, then saved it again.

But now I can't find this template in either the presentation templates list, or in the list of my own created presentations.

Where is the presentation supposed to be stored when you turn one of your own presentations into a template? (I think the name was something like "Campus Events Presentation Template".)

Anyway, I could see it in the list of presentations this morning, up until I checked the 'template' setting checkbox and saved it.

Thanks,
Robert
Photo of rcruse

rcruse

  • 3,268 Points 3k badge 2x thumb

Posted 4 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Robert,

Custom templates should appear when you are in the presentations screen and click "Add from template". It will share the same name as the presentation it was created from.
Photo of rcruse

rcruse

  • 3,268 Points 3k badge 2x thumb
That's what I thought too. It's just gone though.

Anyway, I went ahead and recreated the 'template' from a presentation that it was based upon. I just won't make it a template this time.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Robert,

You could try making a copy of this presentation, then making that a template. In this fashion you won't risk losing anything. If you are certain you've followed the steps completely and you still have an issue with the template not generating and the presentation being removed, please let me know.