Community Update - Google Calendar Widget.

  • 2
  • Announcement
  • Updated 4 years ago
1/21/2015 8:55AM CST

This morning we were made aware of an issue causing the Google Calendar Widget to not display content.

We have now resolved the issue and all calendars should be appearing normally. If you calendar is not appearing normally, please reboot your media player or try clearing your browser cache.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb

Posted 4 years ago

  • 2
Photo of Josh Hubbard

Josh Hubbard

  • 334 Points 250 badge 2x thumb
This reply was created from a merged topic originally titled Google Calendar not displaying Events.

I came in this morning to school to find that none of the events in my Google Calendar widget were displaying.  They have been correctly displaying for a while now, but when I turned on the TVs this morning so that students can see the schedule the lines show up that divide the days, but no events show up.   I have checked the font color and that is black so I'm not sure why only part of the widget is working.  I logged into my account and tried checking on the viewer just to make sure and it displayed the same as the TVs no events. here is my ID: 
Photo of Eric S.

Eric S.

  • 7,412 Points 5k badge 2x thumb
This reply was created from a merged topic originally titled Calendar Widget Not Displaying.

This one is strange. I have two displays running the same presentation from different Displays. Both machines (And TV's) are the same, running Intel NUC w/ i5 chips.

One display is showing the events, the other is displaying blank... Calendar is showing in the preview as well.

Both these machines had the Presentation restarted two days ago as part of the troubleshooting for this thread. I left at 3pm yesterday and the calendar was displaying, this morning when I came in, it was not. I meant to look into this earlier, but ended up very sidetracked with other things today. I just went back to check on it, and it's still not displaying. According to an employee in the area, it hasn't been showing all day.

Any ideas as to why it would disappear on one machine and not the other?